<!DOCTYPE html>
<!--suppress SyntaxError -->
<html lang='en'>
<meta charset="utf-8">
<head>
    <meta name="robots" content="NOODP">

    <!-- authorise Facebook pages to edit preview links-->
    <meta property="fb:pages" content="101882448673">

    <!-- disable rich pins on the site -->
    <meta name="pinterest-rich-pin" content="false"/>
    <meta name="viewport" content="width=device-width, initial-scale = 1.0">

    <!-- BK: instead of potentially loading an insecure URL and causing a warning ,lets try and force-switch it to https. ref: https://blog.chromium.org/2015/04/chrome-43-beta-web-midi-and-upgrading.html-->
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <!-- Give GPT a chance to load faaast -->
    <!-- this is for DFP -->
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

	            <link rel="image_src" href="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1-300x300.jpg"/>

        <script id="liftigniter-metadata" type="application/json">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</script>

		
    <script>
        const PLATFORM_URL = "https://www.dezeen.com/platform";
        const STRIPE_TOKEN = "pk_live_4VjG5JTqatM1CKbhyAJm8GqA00nRGfsxNk";
    </script>




	
    <!-- Inline styles for critical, to make Google happy -->
    <style>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</style>

	
    <link rel="shortcut icon"
          href="https://static.dezeen.com/d/assets/img/favicons/favicon.ico"/>


    <!--<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff"> -->


    <!-- BK: We set this here so it's available to GTM -->

	<script type="text/javascript">

	
    var dataLayer = dataLayer || [];

    window.dataLayer.push({
        'pageCategory': ["all","architecture","transport","interiors","design","residential-interiors","industrial","infrastructure","landscape-and-urbanism","schoolshows"],
        'contentCategory': 'architecture',
        'articleID': '1658481'
    });

</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=HVP1CTQmin1RLkLPfBngAg&gtm_preview=env-1&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TK852M');</script>
<!-- End Google Tag Manager -->
	<title>12 projects from the Savannah College of Art and Design students</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From a New York sustainability hub, to addressing the decline of water-based travel in Mumbai, the Savannah College of Art and Design presents 12 projects."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="12 projects from the Savannah College of Art and Design students" />
<meta property="og:description" content="From a New York sustainability hub that aims to help people live more sustainably, to addressing the decline of water-based travel in Mumbai, the Savannah College of Art and Design presents 12 student projects in our latest school show." />
<meta property="og:url" content="https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/" />
<meta property="og:site_name" content="Dezeen" />
<meta property="article:publisher" content="https://www.facebook.com/dezeen" />
<meta property="article:tag" content="Architecture" />
<meta property="article:tag" content="Design" />
<meta property="article:tag" content="Sustainable design" />
<meta property="article:tag" content="Student projects" />
<meta property="article:tag" content="Mumbai" />
<meta property="article:tag" content="Sustainable architecture" />
<meta property="article:section" content="all" />
<meta property="article:published_time" content="2021-06-11T16:00:14+00:00" />
<meta property="article:modified_time" content="2021-06-11T13:49:41+00:00" />
<meta property="og:updated_time" content="2021-06-11T13:49:41+00:00" />
<meta property="fb:app_id" content="117503941628646" />
<meta property="og:image" content="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Savannah College of Art and Design presents 12 student projects in our latest school show." />
<meta name="twitter:title" content="12 projects from the Savannah College of Art and Design students" />
<meta name="twitter:site" content="@dezeen" />
<meta name="twitter:image" content="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0.jpg" />
<meta name="twitter:creator" content="@dezeen" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dezeen.com/#website","url":"https://www.dezeen.com/","name":"Dezeen","description":"architecture and design magazine","potentialAction":{"@type":"SearchAction","target":"https://www.dezeen.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/#primaryimage","url":"https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1.jpg","width":2364,"height":2364,"caption":"Savannah College of Art and Design School Show"},{"@type":"WebPage","@id":"https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/#webpage","url":"https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/","inLanguage":"en-US","name":"12 projects from the Savannah College of Art and Design students","isPartOf":{"@id":"https://www.dezeen.com/#website"},"primaryImageOfPage":{"@id":"https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/#primaryimage"},"datePublished":"2021-06-11T16:00:14+00:00","dateModified":"2021-06-11T13:49:41+00:00","author":{"@id":"https://www.dezeen.com/#/schema/person/a85300d7de6acd3b5d161092f8a282fe"},"description":"From a New York\u00a0sustainability hub, to addressing the decline of water-based travel in Mumbai, the Savannah College of Art and Design presents 12 projects."},{"@type":["Person"],"@id":"https://www.dezeen.com/#/schema/person/a85300d7de6acd3b5d161092f8a282fe","name":"Dezeen staff","image":{"@type":"ImageObject","@id":"https://www.dezeen.com/#authorlogo","url":"https://secure.gravatar.com/avatar/27ab40a06b26c7e3a582ebe57d81f672?s=96&d=mm&r=g","caption":"Dezeen staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.dezeen.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//dezeenhq.disqus.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dezeen_font-css'  href='//cloud.typography.com/6834652/655308/css/fonts.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://static.dezeen.com/d/assets/css/lightbox.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='global-dezeen-css'  href='https://static.dezeen.com/d/assets/css/dezeen-global-style-min.css?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' type='text/css' media='all' />
<link rel='stylesheet' id='dezeen-remote-css'  href='https://static.dezeen.com/d/assets/css/style-min.css?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dezeen-ie-css'  href='https://static.dezeen.com/d/assets/css/ie.css?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dezeen.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='geot-css-css'  href='https://www.dezeen.com/wp-content/plugins/geotargetingwp/public/css/geotarget-public.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.dezeen.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1599210247' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://static.dezeen.com/d/assets/js/algolia/algoliasearch-lite.umd.js?ver=1.1.0' id='algolia-client-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/algolia/instantsearch.production.min.js?ver=1.1.0' id='algolia-instantsearch-js'></script>
<script type='text/javascript' src='https://www.dezeen.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dezeen.com/wp-includes/js/wp-util.min.js?ver=5.6.2' id='wp-util-js'></script>
<script type='text/javascript' id='algolia-js-den-js-extra'>
/* <![CDATA[ */
var php_const = {"application_id":"I74IC8S56N","search_api_key":"ddce375e11077072b261fffde5c2f23c","api_key":"7fdb9f22c5f894ee7401660a176b632a","index_name_prefix":"vetg_live","forbidden_categories":["Do not display on VDF category page","Do not show on VDF listing page","Do not show in Dezeen daily","test category","Do not show on VDF home","Do not show on the homepage","Do not include in dezeen daily","all"]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/min/algolia-min.js?ver=1.1.0' id='algolia-js-den-js'></script>
<script type='text/javascript' async src='https://static.dezeen.com/d/assets/js/liftigniter-beacon.js?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' id='liftigniter-beacon-js'></script>
<script type='text/javascript' defer src='https://www.google.com/recaptcha/api.js' id='recaptcha-js'></script>
<script type='text/javascript' id='dezeen-geo-targeting-js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.dezeen.com\/wp-admin\/admin-ajax.php","testing":"123"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dezeen.com/wp-content/plugins/dezeen-geo-targeting/assets/js/dezeen-geo-targeting.js?ver=1' id='dezeen-geo-targeting-js-js'></script>
<link rel='shortlink' href='https://www.dezeen.com/?p=1658481' />
<link rel="alternate" type="application/json+oembed" href="https://www.dezeen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dezeen.com%2F2021%2F06%2F11%2F12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dezeen.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dezeen.com%2F2021%2F06%2F11%2F12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.4.1 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.4.1"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.dezeen.com\/2021\/06\/11\/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show\/"},"headline":"12 architecture and design projects from the Savannah College of Art and Design students","url":"http:\/\/www.dezeen.com\/2021\/06\/11\/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show\/","thumbnailUrl":"https:\/\/static.dezeen.com\/uploads\/2021\/06\/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/static.dezeen.com\/uploads\/2021\/06\/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1-150x150.jpg"},"dateCreated":"2021-06-11T16:00:14Z","datePublished":"2021-06-11T16:00:14Z","dateModified":"2021-06-11T16:00:14Z","articleSection":"all","author":[{"@type":"Person","name":"Dezeen staff"}],"creator":["Dezeen staff"],"publisher":{"@type":"Organization","name":"Dezeen","logo":"https:\/\/static.dezeen.com\/uploads\/2018\/11\/Dezeen-Logo.png"},"keywords":["architecture","design","sustainable design","student projects","mumbai","sustainable architecture"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.4.1 -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/amp/">
    <!-- Algolia Analytics -->
    <script>
        var ALGOLIA_INSIGHTS_SRC = "https://static.dezeen.com/d/assets/js/algolia/search-insights.js?ver=1.6.3";
      
        !function(e,a,t,n,s,i,c){e.AlgoliaAnalyticsObject=s,e[s]=e[s]||function(){
        (e[s].queue=e[s].queue||[]).push(arguments)},i=a.createElement(t),c=a.getElementsByTagName(t)[0],
        i.async=1,i.src=n,c.parentNode.insertBefore(i,c)
        }(window,document,"script",ALGOLIA_INSIGHTS_SRC,"aa");

        //console.log("search-insights loaded");
      
    </script>
    <!-- End Algolia Analytics -->

</head>

<body class="post-template-default single single-post postid-1658481 single-format-standard dezeen2016 category-all category-architecture category-design category-interiors category-schoolshows live-server">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TK852M&gtm_auth=HVP1CTQmin1RLkLPfBngAg&gtm_preview=env-1&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Start Alexa Certify Javascript -->

<script type="text/javascript">

    _atrk_opts = {atrk_acct: "p0gYo1IWx810fn", domain: "dezeen.com", dynamic: true};

    (function () {
        var as = document.createElement('script');
        as.type = 'text/javascript';
        as.async = true;
        as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(as, s);
    })();

</script>

<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=p0gYo1IWx810fn" style="display:none"
               height="1" width="1" alt=""/></noscript>

<!-- End Alexa Certify Javascript -->

<!-- END: AW: Sticky header -->

<script type='text/javascript'>

    googletag.cmd.push(function () {

        var width = window.innerWidth || document.documentElement.clientWidth;

        // TODO: Piers this needs refactoring to auto-inlude the current category as the page type, or homepage if its home.
        // A really useful category would be 'staging' if staging too. I've left the MOOOI one here for reference


        // This is for everywhere...

        googletag.defineSlot('/1224966/dezeen_mpu', [[300, 250], [300, 600], [994, 256]], 'div-gpt-ad-1368014587923-1').addService(googletag.pubads());
        googletag.defineSlot('/1224966/dezeen_mpu_2', [[300, 250], [300, 600], [994, 256]], 'div-gpt-ad-1380791691253-0').addService(googletag.pubads());
        googletag.defineSlot('/1224966/dezeen_mpu_3', [300, 250], 'div-gpt-ad-1506076602951-0').addService(googletag.pubads());
        googletag.defineSlot('/1224966/dezeen_mpu_5', [[300, 250], [720, 405]], 'div-gpt-ad-1538138464089-0').addService(googletag.pubads());


        if (width < 768) {

            // These are mobile specific ad units
			            googletag.defineSlot('/1224966/dzn-mobile-top', [[300, 100], [320, 100], [320, 50], [300, 250]], 'div-gpt-ad-1377078629218-2').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_mpu_3_mc', [300, 250], 'div-gpt-ad-1562927786998-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_mpu_4', [300, 250], 'div-gpt-ad-1506076990687-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_mpu_7', [300, 250], 'div-gpt-ad-1540206678621-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_mpu_12', [300, 250], 'div-gpt-ad-1540206761643-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_mpu_17', [300, 250], 'div-gpt-ad-1540206826524-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_mpu_23', [300, 250], 'div-gpt-ad-1540206893629-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_mpu_26', [300, 250], 'div-gpt-ad-1540206942441-0').addService(googletag.pubads());
	        
        } else if (width > 767) {

            // do tablet & desktop stuff


            googletag.defineSlot('/1224966/dezeen_leaderboard', [[728, 90], [728, 118], [768, 198], [970, 250], [994, 256], [1182, 250]], 'div-gpt-ad-1368014587923-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_lightbox_mpu', [300, 250], 'div-gpt-ad-1467136636628-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_btm_button', [160, 160], 'div-gpt-ad-1345801766776-0').addService(googletag.pubads());
            googletag.defineSlot('/1224966/dezeen_pre_comment', [[400, 200], [468, 234], [852, 220], [994, 256]], 'div-gpt-ad-1345801766776-5').addService(googletag.pubads());


        }

        if (width > 1024) {

            //do desktop only stuff

            googletag.defineSlot('/1224966/dzn_hpto_dev', [1, 1], 'div-gpt-ad-1440515570360-0').addService(googletag.pubads());

        }



		        googletag.pubads().setTargeting("pageCategory", ["all","architecture","transport","interiors","design","residential-interiors","industrial","infrastructure","landscape-and-urbanism","schoolshows"]);
        googletag.pubads().setTargeting("environment", [""]);
        googletag.pubads().setTargeting("adopstest", (window.location.search.match(/adopstest=(\w+)/) || [, ''])[1]);

		
        googletag.pubads().setTargeting("articleID", ["1658481"]);

		
        googletag.pubads().enableSingleRequest();

        googletag.pubads().collapseEmptyDivs();

        googletag.enableServices();

    });
</script>


<script>
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]= {init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function() {},targetingKeys:function(){return[]},_Q: []};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s) [0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        //initialize the apstag.js library on the page to allow bidding 
        apstag.init({
            pubID: 'cb9bd457-8d6c-40a0-9255-e8e1ebda32d7', 
            adServer: 'googletag'
        });
        apstag.fetchBids({ 
            slots: [
                {
                    slotID: 'div-gpt-ad-1368014587923-1', //example: 'div-gpt-ad-1475102693815-0' 
                    slotName: '/1224966/dezeen_mpu', //example: '12345/box-1' 
                    sizes: [[300, 250], [300, 600], [994, 256]] //example: [[300,250], [300,600]]
                }, {
                    slotID: 'div-gpt-ad-1380791691253-0', //example: 'div-gpt-ad-1475185990716-0' 
                    slotName: '/1224966/dezeen_mpu_2', //example: '12345/leaderboard-1' 
                    sizes: [[300, 250], [300, 600], [994, 256]], //example: [[728,90]]
                }, {
                    slotID: 'div-gpt-ad-1506076602951-0',
                    slotName: '/1224966/dezeen_mpu_3', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1538138464089-0',
                    slotName: '/1224966/dezeen_mpu_5', 
                    sizes: [[300, 250], [720, 405]], 
                }, {
                    slotID: 'div-gpt-ad-1377078629218-2',
                    slotName: '/1224966/dzn-mobile-top', 
                    sizes: [[300, 100], [320, 100], [320, 50], [300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1562927786998-0',
                    slotName: '/1224966/dezeen_mpu_3_mc', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1506076990687-0',
                    slotName: '/1224966/dezeen_mpu_4', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1540206678621-0',
                    slotName: '/1224966/dezeen_mpu_7', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1540206761643-0',
                    slotName: '/1224966/dezeen_mpu_12', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1540206826524-0',
                    slotName: '/1224966/dezeen_mpu_17', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1540206893629-0',
                    slotName: '/1224966/dezeen_mpu_23', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1540206942441-0',
                    slotName: '/1224966/dezeen_mpu_26', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1368014587923-0',
                    slotName: '/1224966/dezeen_leaderboard', 
                    sizes: [[728, 90], [728, 118], [768, 198], [970, 250], [994, 256], [1182, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1467136636628-0',
                    slotName: '/1224966/dezeen_lightbox_mpu', 
                    sizes: [[300, 250]], 
                }, {
                    slotID: 'div-gpt-ad-1345801766776-0',
                    slotName: '/1224966/dezeen_btm_button', 
                    sizes: [[160, 160]], 
                }, {
                    slotID: 'div-gpt-ad-1345801766776-5',
                    slotName: '/1224966/dezeen_pre_comment', 
                    sizes: [[400, 200], [468, 234], [852, 220], [994, 256]], 
                }, {
                    slotID: 'div-gpt-ad-1440515570360-0',
                    slotName: '/1224966/dzn_hpto_dev', 
                    sizes: [[1, 1]], 
                }
            ],
            timeout: 2e3
        }, function(bids) {
                // set apstag targeting on googletag, then trigger the first GAM request in googletag's disableInitialLoad integration
                googletag.cmd.push(function(){
                    apstag.setDisplayBids();
                    googletag.pubads().refresh(); 
                });
        });
    </script><!-- /1224966/dzn_hpto_dev -->
<div id='div-gpt-ad-1440515570360-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440515570360-0'); });
</script>
</div><!-- dzn-mobile-top -->
<div id='div-gpt-ad-1377078629218-2' class="leader-ad mobile-only ">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1377078629218-2'); });
</script>
</div>
<!-- dezeen_leader_1 -->
<div id='div-gpt-ad-1368014587923-0' class='leader-ad desktop-only'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368014587923-0'); });
</script>
</div>


<div class='page-wrap'>
    <div class='container'>
        <!-- .main-header [START]-->
        <header class="main-header">
            <div class="side-menu">
                <div class="side-menu-close">
                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                         width="25" height="25" viewBox="0 0 20 20">
                        <polygon xmlns="http://www.w3.org/2000/svg"
                                 points="17.5,2.6 15.4,0.5 9,6.9 2.6,0.5 0.5,2.6 6.9,9 0.5,15.4 2.6,17.5 9,11.1 15.4,17.5 17.5,15.4 11.1,9 "></polygon>
                    </svg>
                </div>

                <nav class="side-menu-nav dzheader">
					<ul id="menu-sidebar-menu-1" class="menu"><li id="menu-item-987271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987271 current-menu-item"><a href="/">Magazine</a></li>
<li id="menu-item-1189328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189328"><a href="/awards">Awards</a></li>
<li id="menu-item-1519854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519854"><a href="https://www.dezeenjobs.com/">Jobs</a></li>
<li id="menu-item-1410124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410124"><a href="/eventsguide">Events Guide</a></li>
<li id="menu-item-1580504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580504"><a href="https://www.dezeen.com/showroom/">Showroom</a></li>
</ul><div class="social-buttons">
	<h2>Follow:</h2>

			<a href="http://www.facebook.com/dezeen" data-network="Facebook" class="facebook-button follow-button" target="_blank" rel="noopener noreferrer" >
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20">
			<path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.274 7.034h-1.443c-0.171 0-0.361 0.225-0.361 0.524v1.042h1.805l-0.273 1.486h-1.532v4.461h-1.703v-4.461h-1.545v-1.486h1.545v-0.874c0-1.254 0.87-2.273 2.064-2.273h1.443v1.581z"></path>
			</svg>
		</a>
	
		<a href="http://twitter.com/intent/follow?screen_name=dezeen" data-network="Twitter" target="_blank"
	   class="twitter-button follow-button" rel="noopener noreferrer" >
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20">
			<path
				d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM13.905 8.264c0.004 0.082 0.005 0.164 0.005 0.244 0 2.5-1.901 5.381-5.379 5.381-1.068 0-2.062-0.312-2.898-0.85 0.147 0.018 0.298 0.025 0.451 0.025 0.886 0 1.701-0.301 2.348-0.809-0.827-0.016-1.525-0.562-1.766-1.312 0.115 0.021 0.233 0.033 0.355 0.033 0.172 0 0.34-0.023 0.498-0.066-0.865-0.174-1.517-0.938-1.517-1.854v-0.023c0.255 0.141 0.547 0.227 0.857 0.237-0.508-0.34-0.841-0.918-0.841-1.575 0-0.346 0.093-0.672 0.256-0.951 0.933 1.144 2.325 1.896 3.897 1.977-0.033-0.139-0.049-0.283-0.049-0.432 0-1.043 0.846-1.891 1.891-1.891 0.543 0 1.035 0.23 1.38 0.598 0.431-0.086 0.835-0.242 1.2-0.459-0.141 0.441-0.44 0.812-0.831 1.047 0.383-0.047 0.747-0.148 1.086-0.299-0.253 0.379-0.574 0.713-0.943 0.979z"></path>
		</svg>
	</a>
	
		<a href="https://www.instagram.com/dezeen/" data-network="Instagram" target="_blank" class="instagram-button follow-button" rel="noopener noreferrer" >
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20">
			<path
				d="M13 10c0 1.657-1.343 3-3 3s-3-1.343-3-3c0-0.171 0.018-0.338 0.049-0.5h-1.049v3.997c0 0.278 0.225 0.503 0.503 0.503h6.995c0.277 0 0.502-0.225 0.502-0.503v-3.997h-1.049c0.031 0.162 0.049 0.329 0.049 0.5zM10 12c1.104 0 2-0.896 2-2s-0.896-2-2-2-2 0.896-2 2 0.896 2 2 2zM12.4 7.9h1.199c0.166 0 0.301-0.135 0.301-0.3v-1.199c0-0.166-0.135-0.301-0.301-0.301h-1.199c-0.166 0-0.301 0.135-0.301 0.301v1.199c0.001 0.165 0.136 0.3 0.301 0.3zM10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6c5.302 0 9.6-4.298 9.6-9.6s-4.298-9.6-9.6-9.6zM15 13.889c0 0.611-0.5 1.111-1.111 1.111h-7.778c-0.611 0-1.111-0.5-1.111-1.111v-7.778c0-0.611 0.5-1.111 1.111-1.111h7.778c0.611 0 1.111 0.5 1.111 1.111v7.778z"></path>
		</svg>
	</a>
	
		<a href="http://pinterest.com/dezeen/" data-network="Pinterest" target="_blank" class="pinterest-button follow-button" rel="noopener noreferrer" >
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20">
			<path
				d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10.657 12.275c-0.616-0.047-0.874-0.352-1.356-0.644-0.265 1.391-0.589 2.725-1.549 3.422-0.297-2.104 0.434-3.682 0.774-5.359-0.579-0.975 0.069-2.936 1.291-2.454 1.503 0.596-1.302 3.625 0.581 4.004 1.966 0.394 2.769-3.412 1.55-4.648-1.762-1.787-5.127-0.041-4.713 2.517 0.1 0.625 0.747 0.815 0.258 1.678-1.127-0.25-1.464-1.139-1.42-2.324 0.069-1.94 1.743-3.299 3.421-3.486 2.123-0.236 4.115 0.779 4.391 2.777 0.309 2.254-0.959 4.693-3.228 4.517z"></path>
		</svg>
	</a>
	
	
	
	
	
			<a href="https://www.youtube.com/channel/UCsWG9ANbrmgR0z-eFk_A3YQ?sub_confirmation=1" data-network="YouTube" target="_blank" class="youtube-button follow-button" rel="noopener noreferrer" >
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
				<path d="M11.603 9.833l-2.246-1.048c-0.196-0.091-0.357 0.011-0.357 0.228v1.974c0 0.217 0.161 0.319 0.357 0.228l2.245-1.048c0.197-0.092 0.197-0.242 0.001-0.334zM10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10 13.9c-4.914 0-5-0.443-5-3.9s0.086-3.9 5-3.9 5 0.443 5 3.9-0.086 3.9-5 3.9z"></path>
			</svg>
		</a>
	
	<span class="search-toggle">
            <svg class="search-toggle--off" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="28"
                 height="28" viewBox="0 0 20 20">
              <path
	              d="M17.545 15.467l-3.779-3.779c0.57-0.935 0.898-2.035 0.898-3.21 0-3.417-2.961-6.377-6.378-6.377s-6.186 2.769-6.186 6.186c0 3.416 2.961 6.377 6.377 6.377 1.137 0 2.2-0.309 3.115-0.844l3.799 3.801c0.372 0.371 0.975 0.371 1.346 0l0.943-0.943c0.371-0.371 0.236-0.84-0.135-1.211zM4.004 8.287c0-2.366 1.917-4.283 4.282-4.283s4.474 2.107 4.474 4.474c0 2.365-1.918 4.283-4.283 4.283s-4.473-2.109-4.473-4.474z"></path>
            </svg>
			<svg class="search-toggle--on" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="25" height="25" viewBox="0 0 20 20">
				<polygon xmlns="http://www.w3.org/2000/svg" points="17.5,2.6 15.4,0.5 9,6.9 2.6,0.5 0.5,2.6 6.9,9 0.5,15.4 2.6,17.5 9,11.1 15.4,17.5 17.5,15.4 11.1,9 "></polygon>
			</svg>
			</span><span class="menu-toggle menu-toggle-b">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="40"
                 height="40" viewBox="0 0 20 20">
              <path
	              d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
            </svg>
	</span>
</div>
<ul id="menu-sidebar-menu-2" class="menu"><li id="menu-item-987276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987276"><a href="https://www.dezeen.com/architecture/">Architecture</a></li>
<li id="menu-item-987278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987278"><a href="https://www.dezeen.com/interiors/">Interiors</a></li>
<li id="menu-item-987277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987277"><a href="https://www.dezeen.com/design/">Design</a></li>
<li id="menu-item-1491471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1491471"><a href="https://www.dezeen.com/lookbooks/">Lookbooks</a></li>
</ul><ul id="menu-sidebar-menu-3" class="menu"><li id="menu-item-1586557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1586557"><a href="https://www.dezeen.com/talks/">Talks</a></li>
<li id="menu-item-987280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987280"><a href="https://www.dezeen.com/videos/">Videos</a></li>
<li id="menu-item-1477871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1477871"><a href="https://www.dezeen.com/podcasts/">Podcasts</a></li>
<li id="menu-item-987282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987282"><a href="https://www.dezeen.com/opinion/">Opinion</a></li>
<li id="menu-item-1519857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519857"><a href="https://www.dezeen.com/comments/">Comments</a></li>
<li id="menu-item-987284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987284"><a href="https://www.dezeen.com/news/">News</a></li>
<li id="menu-item-987285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987285"><a href="https://www.dezeen.com/features/interviews/">Interviews</a></li>
<li id="menu-item-987286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987286"><a href="https://www.dezeen.com/highlights/">Highlights</a></li>
<li id="menu-item-1603600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1603600"><a href="https://www.dezeen.com/newsletter-preferences/">Newsletter preferences</a></li>
</ul><ul id="menu-sidebar-menu-4" class="menu"><li id="menu-item-987288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987288"><a href="https://www.dezeen.com/about/">About</a></li>
<li id="menu-item-987289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987289"><a href="https://www.dezeen.com/newsletters/">Subscribe</a></li>
<li id="menu-item-987290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987290"><a href="https://www.dezeen.com/submit-a-story/">Submit a story</a></li>
<li id="menu-item-1446190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1446190"><a href="/advertise">Advertise</a></li>
<li id="menu-item-1219140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219140"><a href="https://www.dezeen.com/privacy-notice/">Privacy notice</a></li>
<li id="menu-item-987292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987292"><a href="https://www.dezeen.com/contact/">Contact</a></li>
</ul>

                </nav>
            </div>
            <div class="header-inner-wrap">

				<h1 class="site-title"><a href="/"> <span>Dezeen Magazine</span>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 92.36834 65.58333" class="site-logo logo-de">
	<title>dezeen-logo</title>
	<path d="M32.80917,22.61174a18.43,18.43,0,0,0-12.93-5c-11.68,0-19.76,10.7-19.76,23.81s8.08,23.79,19.76,23.79c6.55,0,10.06-2.25,12.75-5.48h0.18v4.4h11v-63.92h-11v22.4Zm-10.42,32.55c-8.26,0-10.69-7.19-10.78-13.74,0.09-6.56,2.51-13.74,10.78-13.74s10.68,7.18,10.77,13.74C33.06917,47.97174,30.64917,55.16173,22.38917,55.16173Z"></path>
	<path d="M82.99917,48.69174c-1.08,1.53-4.49,6.47-13.11,6.47a11.55,11.55,0,0,1-11.77-11.14h33.58c0-16.25-6.64-26.4-21.82-26.4-14.72-.01-23.25,10.24-23.25,23.8s8.53,23.79,23.26,23.79c12.39,0,18.94-5.93,22.36-11.14Zm-13.11-22.08c7.36,0,10.33,6.55,10.33,9h-22.1A11.69,11.69,0,0,1,69.88917,26.61174Z"></path>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 177.66667 48.125" class="site-logo logo-zeen">
	<title>dezeen-logo</title>
	<polygon points="2.743 10.834 24.293 10.834 0.233 38.313 0.233 46.753 38.753 46.753 38.753 37.233 14.953 37.233 38.753 9.753 38.753 1.313 2.743 1.313 2.743 10.834"></polygon>
	<path d="M63.35335,37.7735a11.54,11.54,0,0,1-11.76-11.13h33.58c0-16.25-6.64-26.4-21.82-26.4-14.73,0-23.26,10.24-23.26,23.79s8.53,23.79,23.26,23.79c12.39,0,18.94-5.93,22.36-11.14l-9.25-5.39C75.38334,32.8335,71.97334,37.7735,63.35335,37.7735Zm0-28.56c7.36,0,10.33,6.56,10.33,9h-22.09A11.69,11.69,0,0,1,63.35335,9.2135Z"></path>
	<path d="M112.23334,37.7735a11.55,11.55,0,0,1-11.76-11.13h33.58c0-16.25-6.65-26.4-21.82-26.4-14.73,0-23.26,10.24-23.26,23.79s8.57,23.79,23.26,23.79c12.39,0,18.94-5.93,22.36-11.14l-9.25-5.39C124.30335,32.8335,120.88334,37.7735,112.23334,37.7735Zm0-28.56c7.36,0,10.32,6.56,10.32,9h-22.05A11.69,11.69,0,0,1,112.23334,9.2135Z"></path>
	<path d="M161.83335,0.23349a15.82,15.82,0,0,0-12.39,5.57h-0.21v-4.49h-11v45.43h11v-24c0-8.35,4.4-11.94,9.7-11.94,5.66,0,7.54,4,7.54,8.17v27.75h11v-31.04C177.45334,5.7135,172.60334.23349,161.83335,0.23349Z"></path>
</svg>
</a></h1>
				
		<nav class="next-stories pagination-wrapper"><a href="https://www.dezeen.com/2021/06/11/schemata-architects-ddepartment-multipurpose-building-architecture-south-korea/" rel="next" title="Schemata Architects completes South Korean hotel where all furniture is for sale" class="next-story"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><polygon points="11.534 4.068 8.899 4.068 5.762 9.268 9.029 14.64 11.654 14.64 8.396 9.27 11.534 4.068"/></svg></a><a href="https://www.dezeen.com/2021/06/11/512gw-townhouse-renovation-archi-tectonics-soho-new-york-city/" rel="prev" title="Archi-Tectonics envelops Manhattan townhouse in &quot;climate skin&quot;" class="prev-story"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><polygon points="7.055 4.068 10.312 9.438 7.175 14.64 9.809 14.64 12.947 9.44 9.68 4.068 7.055 4.068"/></svg></a><span class="arrow_text"><a href="https://www.dezeen.com/2021/06/11/512gw-townhouse-renovation-archi-tectonics-soho-new-york-city/" rel="prev" title="Archi-Tectonics envelops Manhattan townhouse in &quot;climate skin&quot;" class="prev-story"><h4>Next story</h4></a></span>
		</nav>
                <!-- .main-nav [START]-->
                <nav class="main-nav dzheader">
                    <aside class="header-search">

						<div id="algolia-search-box" class="header-search-form"></div>

<div id="algolia-clear">clear</div>

<!-- <div class="algolia-search-button"><h2><a>Search</a></h2></div> -->

<!-- <form method="get" action="/" class="header-search-form header-search-form-basic">
	<input type="text" name="s" placeholder="Search">
	<input type="submit" value="Go">
</form> -->
<div class="social-buttons">
	<h2>Follow:</h2>

			<a href="http://www.facebook.com/dezeen" data-network="Facebook" class="facebook-button follow-button" target="_blank" rel="noopener noreferrer" >
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20">
			<path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.274 7.034h-1.443c-0.171 0-0.361 0.225-0.361 0.524v1.042h1.805l-0.273 1.486h-1.532v4.461h-1.703v-4.461h-1.545v-1.486h1.545v-0.874c0-1.254 0.87-2.273 2.064-2.273h1.443v1.581z"></path>
			</svg>
		</a>
	
		<a href="http://twitter.com/intent/follow?screen_name=dezeen" data-network="Twitter" target="_blank"
	   class="twitter-button follow-button" rel="noopener noreferrer" >
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20">
			<path
				d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM13.905 8.264c0.004 0.082 0.005 0.164 0.005 0.244 0 2.5-1.901 5.381-5.379 5.381-1.068 0-2.062-0.312-2.898-0.85 0.147 0.018 0.298 0.025 0.451 0.025 0.886 0 1.701-0.301 2.348-0.809-0.827-0.016-1.525-0.562-1.766-1.312 0.115 0.021 0.233 0.033 0.355 0.033 0.172 0 0.34-0.023 0.498-0.066-0.865-0.174-1.517-0.938-1.517-1.854v-0.023c0.255 0.141 0.547 0.227 0.857 0.237-0.508-0.34-0.841-0.918-0.841-1.575 0-0.346 0.093-0.672 0.256-0.951 0.933 1.144 2.325 1.896 3.897 1.977-0.033-0.139-0.049-0.283-0.049-0.432 0-1.043 0.846-1.891 1.891-1.891 0.543 0 1.035 0.23 1.38 0.598 0.431-0.086 0.835-0.242 1.2-0.459-0.141 0.441-0.44 0.812-0.831 1.047 0.383-0.047 0.747-0.148 1.086-0.299-0.253 0.379-0.574 0.713-0.943 0.979z"></path>
		</svg>
	</a>
	
		<a href="https://www.instagram.com/dezeen/" data-network="Instagram" target="_blank" class="instagram-button follow-button" rel="noopener noreferrer" >
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20">
			<path
				d="M13 10c0 1.657-1.343 3-3 3s-3-1.343-3-3c0-0.171 0.018-0.338 0.049-0.5h-1.049v3.997c0 0.278 0.225 0.503 0.503 0.503h6.995c0.277 0 0.502-0.225 0.502-0.503v-3.997h-1.049c0.031 0.162 0.049 0.329 0.049 0.5zM10 12c1.104 0 2-0.896 2-2s-0.896-2-2-2-2 0.896-2 2 0.896 2 2 2zM12.4 7.9h1.199c0.166 0 0.301-0.135 0.301-0.3v-1.199c0-0.166-0.135-0.301-0.301-0.301h-1.199c-0.166 0-0.301 0.135-0.301 0.301v1.199c0.001 0.165 0.136 0.3 0.301 0.3zM10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6c5.302 0 9.6-4.298 9.6-9.6s-4.298-9.6-9.6-9.6zM15 13.889c0 0.611-0.5 1.111-1.111 1.111h-7.778c-0.611 0-1.111-0.5-1.111-1.111v-7.778c0-0.611 0.5-1.111 1.111-1.111h7.778c0.611 0 1.111 0.5 1.111 1.111v7.778z"></path>
		</svg>
	</a>
	
		<a href="http://pinterest.com/dezeen/" data-network="Pinterest" target="_blank" class="pinterest-button follow-button" rel="noopener noreferrer" >
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20">
			<path
				d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10.657 12.275c-0.616-0.047-0.874-0.352-1.356-0.644-0.265 1.391-0.589 2.725-1.549 3.422-0.297-2.104 0.434-3.682 0.774-5.359-0.579-0.975 0.069-2.936 1.291-2.454 1.503 0.596-1.302 3.625 0.581 4.004 1.966 0.394 2.769-3.412 1.55-4.648-1.762-1.787-5.127-0.041-4.713 2.517 0.1 0.625 0.747 0.815 0.258 1.678-1.127-0.25-1.464-1.139-1.42-2.324 0.069-1.94 1.743-3.299 3.421-3.486 2.123-0.236 4.115 0.779 4.391 2.777 0.309 2.254-0.959 4.693-3.228 4.517z"></path>
		</svg>
	</a>
	
	
	
	
	
			<a href="https://www.youtube.com/channel/UCsWG9ANbrmgR0z-eFk_A3YQ?sub_confirmation=1" data-network="YouTube" target="_blank" class="youtube-button follow-button" rel="noopener noreferrer" >
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
				<path d="M11.603 9.833l-2.246-1.048c-0.196-0.091-0.357 0.011-0.357 0.228v1.974c0 0.217 0.161 0.319 0.357 0.228l2.245-1.048c0.197-0.092 0.197-0.242 0.001-0.334zM10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10 13.9c-4.914 0-5-0.443-5-3.9s0.086-3.9 5-3.9 5 0.443 5 3.9-0.086 3.9-5 3.9z"></path>
			</svg>
		</a>
	
	<span class="search-toggle">
            <svg class="search-toggle--off" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="28"
                 height="28" viewBox="0 0 20 20">
              <path
	              d="M17.545 15.467l-3.779-3.779c0.57-0.935 0.898-2.035 0.898-3.21 0-3.417-2.961-6.377-6.378-6.377s-6.186 2.769-6.186 6.186c0 3.416 2.961 6.377 6.377 6.377 1.137 0 2.2-0.309 3.115-0.844l3.799 3.801c0.372 0.371 0.975 0.371 1.346 0l0.943-0.943c0.371-0.371 0.236-0.84-0.135-1.211zM4.004 8.287c0-2.366 1.917-4.283 4.282-4.283s4.474 2.107 4.474 4.474c0 2.365-1.918 4.283-4.283 4.283s-4.473-2.109-4.473-4.474z"></path>
            </svg>
			<svg class="search-toggle--on" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="25" height="25" viewBox="0 0 20 20">
				<polygon xmlns="http://www.w3.org/2000/svg" points="17.5,2.6 15.4,0.5 9,6.9 2.6,0.5 0.5,2.6 6.9,9 0.5,15.4 2.6,17.5 9,11.1 15.4,17.5 17.5,15.4 11.1,9 "></polygon>
			</svg>
			</span><span class="menu-toggle menu-toggle-b">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="40"
                 height="40" viewBox="0 0 20 20">
              <path
	              d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
            </svg>
	</span>
</div>


                    </aside>
					<ul id="menu-header-menu-3" class="menu"><li id="menu-item-1586556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1586556"><a href="https://www.dezeen.com/talks/">Talks</a></li>
<li id="menu-item-987261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987261"><a href="https://www.dezeen.com/videos/">Videos</a></li>
<li id="menu-item-987263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987263"><a href="https://www.dezeen.com/opinion/">Opinion</a></li>
<li id="menu-item-1519844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519844"><a href="https://www.dezeen.com/comments/">Comments</a></li>
<li id="menu-item-1010707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010707"><a href="https://www.dezeen.com/newsletters/">Subscribe</a></li>
</ul><ul id="menu-header-menu-2" class="menu"><li id="menu-item-987258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987258"><a href="https://www.dezeen.com/architecture/">Architecture</a></li>
<li id="menu-item-987260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987260"><a href="https://www.dezeen.com/interiors/">Interiors</a></li>
<li id="menu-item-987259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987259"><a href="https://www.dezeen.com/design/">Design</a></li>
<li id="menu-item-1485891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485891"><a href="https://www.dezeen.com/lookbooks/">Lookbooks</a></li>
</ul><ul id="menu-header-menu-1" class="menu"><li id="menu-item-987254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987254 current-menu-item"><a href="/">Magazine</a></li>
<li id="menu-item-1189327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189327"><a href="/awards">Awards</a></li>
<li id="menu-item-1519837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1519837"><a href="https://www.dezeenjobs.com/">Jobs</a></li>
<li id="menu-item-1468048" class="menu-item menu-item-type-post_type_archive menu-item-object-dezeen_event menu-item-1468048"><a href="https://www.dezeen.com/eventsguide/">Events Guide</a></li>
<li id="menu-item-1580500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580500"><a href="https://www.dezeen.com/showroom/">Showroom</a></li>
</ul>
                </nav>
            </div>

            <div class="menu-toggle">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
                     width="40" height="40" viewBox="0 0 20 20">
                    <path
                            d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
                </svg>
            </div>
            <!-- .main-nav [END]-->

			
        </header>

		        <aside class="algolia-container">


            <div class="algolia-container--left">
				
<div id="algolia-hits-wrap">

<!-- <div id="algolia-search-box" class="header-search-form"></div> -->

	<h2 class="keyline-text">Search results: </h2>

    <div id="algolia-tags-box" class="algolia-tags dzheader">
		<span class="algolia-tag">Read more: </span>	
        <div id="algolia-tags-hits"></div>
    </div>

    <!-- <h2 class="keyline keyline-text">Posts: </h2> -->
    <div id="algolia-hits"></div>
    <div id="algolia-pagination"></div>
</div>
            </div>

            <div class="algolia-container--right">
                <div id="facet-tags">
                    <h3>Refine your search:</h3>
                    <div id="facet-tags-list"></div>
                </div>
                <div style="display:none;" id="facet-categories"><h3>Cats</h3></div>
            </div>

        </aside>
		        <!-- .main-header [END]-->

<!-- .left-column [START]-->

<main class="left-column">


    <article id="post-1658481" data-article-id="1658481" class="main-article post-1658481 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-architecture category-transport category-interiors category-design category-residential-interiors category-industrial category-infrastructure category-landscape-and-urbanism category-schoolshows tag-architecture-tag tag-design-tag tag-sustainable-design tag-students tag-mumbai tag-sustainable-architecture">

        
            <header>

                

		<style>
	#preload-hero { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-852x479.jpg) no-repeat -9999px -9999px; }
    </style>
    <figure data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-852x479.jpg" id="preload-hero">
		<img width="852" height="479" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-852x479.jpg" class="attachment-article_large_image size-article_large_image" alt="Savannah College of Art and Design School shows" loading="lazy" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-300x169.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1024x576.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1536x864.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-2048x1152.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-411x231.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-822x462.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1233x694.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-852x479.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-213x120.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0-1704x959.jpg 1704w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design-School-Show_dezeen_2364_col_0.jpg 2364w" data-pin-nopin="true" />		    </figure>
	

                <h1><a href="https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/">12 architecture and design projects from the Savannah College of Art and Design students</a></h1>

                <div class="article-body-sharing-wrap">
                    
<div class="social-buttons">
    <h2 id="social-buttons-title">Share: </h2>
	
		
                <a                         class="open-new-window facebook_share-button"                         data-network="Facebook" href="https://www.facebook.com/dialog/share?app_id=117503941628646&href=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/"
                        class="facebook_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.274 7.034h-1.443c-0.171 0-0.361 0.225-0.361 0.524v1.042h1.805l-0.273 1.486h-1.532v4.461h-1.703v-4.461h-1.545v-1.486h1.545v-0.874c0-1.254 0.87-2.273 2.064-2.273h1.443v1.581z"></path></svg>                </a>
				
		
                <a                         class="open-new-window twitter_share-button"                         data-network="Twitter" href="https://twitter.com/intent/tweet?via=dezeen&amp;url=https%3A%2F%2Fwww.dezeen.com%2F2021%2F06%2F11%2F12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show%2F&amp;text=12%20architecture%20and%20design%20projects%20from%20the%20Savannah%20College%20of%20Art%20and%20Design%20students"
                        class="twitter_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM13.905 8.264c0.004 0.082 0.005 0.164 0.005 0.244 0 2.5-1.901 5.381-5.379 5.381-1.068 0-2.062-0.312-2.898-0.85 0.147 0.018 0.298 0.025 0.451 0.025 0.886 0 1.701-0.301 2.348-0.809-0.827-0.016-1.525-0.562-1.766-1.312 0.115 0.021 0.233 0.033 0.355 0.033 0.172 0 0.34-0.023 0.498-0.066-0.865-0.174-1.517-0.938-1.517-1.854v-0.023c0.255 0.141 0.547 0.227 0.857 0.237-0.508-0.34-0.841-0.918-0.841-1.575 0-0.346 0.093-0.672 0.256-0.951 0.933 1.144 2.325 1.896 3.897 1.977-0.033-0.139-0.049-0.283-0.049-0.432 0-1.043 0.846-1.891 1.891-1.891 0.543 0 1.035 0.23 1.38 0.598 0.431-0.086 0.835-0.242 1.2-0.459-0.141 0.441-0.44 0.812-0.831 1.047 0.383-0.047 0.747-0.148 1.086-0.299-0.253 0.379-0.574 0.713-0.943 0.979z"></path></svg>                </a>
				
		
                <a                         class=" pinterest_share-button" data-pin-do="buttonBookmark" data-pin-custom="true"                        data-network="Pinterest" href="//www.pinterest.com/pin/create/button/"
                        class="pinterest_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10.657 12.275c-0.616-0.047-0.874-0.352-1.356-0.644-0.265 1.391-0.589 2.725-1.549 3.422-0.297-2.104 0.434-3.682 0.774-5.359-0.579-0.975 0.069-2.936 1.291-2.454 1.503 0.596-1.302 3.625 0.581 4.004 1.966 0.394 2.769-3.412 1.55-4.648-1.762-1.787-5.127-0.041-4.713 2.517 0.1 0.625 0.747 0.815 0.258 1.678-1.127-0.25-1.464-1.139-1.42-2.324 0.069-1.94 1.743-3.299 3.421-3.486 2.123-0.236 4.115 0.779 4.391 2.777 0.309 2.254-0.959 4.693-3.228 4.517z"></path></svg>                </a>
				
		
		
                <a                         class="open-new-window reddit_share-button"                         data-network="Reddit" href="http://reddit.com/submit?url=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&amp;title=12+architecture+and+design+projects+from+the+Savannah+College+of+Art+and+Design+students"
                        class="reddit_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M5 12.5c0-0.69 0.56-1.25 1.25-1.25s1.25 0.56 1.25 1.25c0 0.69-0.56 1.25-1.25 1.25s-1.25-0.56-1.25-1.25zM12.5 12.5c0-0.69 0.56-1.25 1.25-1.25s1.25 0.56 1.25 1.25c0 0.69-0.56 1.25-1.25 1.25s-1.25-0.56-1.25-1.25zM12.561 15.171c0.322-0.254 0.789-0.198 1.042 0.124s0.198 0.789-0.124 1.042c-0.896 0.706-2.262 1.163-3.479 1.163s-2.583-0.456-3.479-1.163c-0.322-0.254-0.377-0.72-0.124-1.042s0.72-0.377 1.042-0.124c0.516 0.407 1.538 0.844 2.561 0.844s2.045-0.438 2.561-0.844zM20 10c0-1.381-1.119-2.5-2.5-2.5-0.94 0-1.758 0.519-2.185 1.286-1.285-0.703-2.851-1.157-4.556-1.262l1.492-3.35 2.855 0.824c0.257 0.729 0.952 1.252 1.769 1.252 1.036 0 1.875-0.839 1.875-1.875s-0.839-1.875-1.875-1.875c-0.714 0-1.335 0.399-1.651 0.987l-3.182-0.918c-0.356-0.103-0.733 0.073-0.884 0.411l-2.027 4.551c-1.663 0.117-3.189 0.567-4.446 1.255-0.427-0.767-1.245-1.285-2.185-1.285-1.381 0-2.5 1.119-2.5 2.5 0 1.022 0.613 1.899 1.492 2.287-0.158 0.469-0.242 0.959-0.242 1.463 0 3.452 3.917 6.25 8.75 6.25s8.75-2.798 8.75-6.25c0-0.504-0.084-0.993-0.242-1.463 0.878-0.388 1.492-1.266 1.492-2.287zM16.875 3.672c0.388 0 0.703 0.315 0.703 0.703s-0.315 0.703-0.703 0.703-0.703-0.315-0.703-0.703 0.315-0.703 0.703-0.703zM1.25 10c0-0.689 0.561-1.25 1.25-1.25 0.498 0 0.929 0.293 1.13 0.716-0.653 0.495-1.195 1.067-1.595 1.694-0.459-0.185-0.785-0.635-0.785-1.16zM10 18.516c-4.013 0-7.266-2.134-7.266-4.766s3.253-4.766 7.266-4.766c4.013 0 7.266 2.134 7.266 4.766s-3.253 4.766-7.266 4.766zM17.965 11.16c-0.4-0.627-0.942-1.199-1.595-1.694 0.201-0.423 0.632-0.716 1.13-0.716 0.689 0 1.25 0.561 1.25 1.25 0 0.525-0.325 0.975-0.785 1.16z"></path></svg>                </a>
				
		
		
		
                <a                         class="open-new-window linkedin_share-button"                         data-network="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&title=12%20architecture%20and%20design%20projects%20from%20the%20Savannah%20College%20of%20Art%20and%20Design%20students"
                        class="linkedin_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM7.65 13.979h-1.944v-6.256h1.944v6.256zM6.666 6.955c-0.614 0-1.011-0.435-1.011-0.973 0-0.549 0.409-0.971 1.036-0.971s1.011 0.422 1.023 0.971c0 0.538-0.396 0.973-1.048 0.973zM14.75 13.979h-1.944v-3.467c0-0.807-0.282-1.355-0.985-1.355-0.537 0-0.856 0.371-0.997 0.728-0.052 0.127-0.065 0.307-0.065 0.486v3.607h-1.945v-4.26c0-0.781-0.025-1.434-0.051-1.996h1.689l0.089 0.869h0.039c0.256-0.408 0.883-1.010 1.932-1.010 1.279 0 2.238 0.857 2.238 2.699v3.699z"></path></svg>                </a>
				
		
		
                <a                         class="open-new-window tumblr_share-button"                         data-network="Tumblr" href="http://tumblr.com/widgets/share/photo?canonicalUrl=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&amp;title=12+architecture+and+design+projects+from+the+Savannah+College+of+Art+and+Design+students"
                        class="tumblr_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.577 14.141c-0.393 0.188-0.748 0.318-1.066 0.395-0.318 0.074-0.662 0.113-1.031 0.113-0.42 0-0.791-0.055-1.114-0.162s-0.598-0.26-0.826-0.459c-0.228-0.197-0.386-0.41-0.474-0.633-0.088-0.225-0.132-0.549-0.132-0.973v-3.262h-1.016v-1.314c0.359-0.119 0.67-0.289 0.927-0.512 0.257-0.221 0.464-0.486 0.619-0.797s0.263-0.707 0.322-1.185h1.307v2.35h2.18v1.458h-2.18v2.385c0 0.539 0.028 0.885 0.085 1.037 0.056 0.154 0.161 0.275 0.315 0.367 0.204 0.123 0.437 0.185 0.697 0.185 0.466 0 0.928-0.154 1.388-0.461v1.468z"></path></svg>                </a>
				
		
                <a                         class=" whatsapp_share-button"                         data-network="WhatsApp" href="whatsapp://send?text=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/"
                        class="whatsapp_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path class="a" d="M15.55624,14.51021a1.85259,1.85259,0,0,1-1.21571.85632,2.47184,2.47184,0,0,1-1.13415-.07119,10.412,10.412,0,0,1-1.02668-.37944,8.02882,8.02882,0,0,1-3.07624-2.71927,3.5026,3.5026,0,0,1-.735-1.86261,2.02148,2.02148,0,0,1,.63-1.50253.66262.66262,0,0,1,.48034-.22531c.11991,0,.24017.00138.34522.00657.11058.00553.25883-.04216.405.30894.15.36077.5104,1.24715.55533,1.33735a.33158.33158,0,0,1,.01486.3155,1.2181,1.2181,0,0,1-.18.3003c-.08985.10505-.189.23464-.26989.3155-.09019.08985-.18419.1873-.07913.36734a5.42848,5.42848,0,0,0,1.0018,1.2475,4.92,4.92,0,0,0,1.44827.894c.18.09019.28509.075.39015-.04527.10505-.11991.44993-.52561.57019-.706.11991-.18.24017-.15032.405-.09019.16518.06013,1.05053.49589,1.23057.58608s.3003.13512.34522.21011A1.507,1.507,0,0,1,15.55624,14.51021Z"/><path class="a" d="M12.03041,4.72787A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Zm0-13.20208A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Zm0-13.20208A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Z"/></svg>                </a>
				
		
    <span class="search-toggle">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="28"
                 height="28" viewBox="0 0 20 20">
              <path
                      d="M17.545 15.467l-3.779-3.779c0.57-0.935 0.898-2.035 0.898-3.21 0-3.417-2.961-6.377-6.378-6.377s-6.186 2.769-6.186 6.186c0 3.416 2.961 6.377 6.377 6.377 1.137 0 2.2-0.309 3.115-0.844l3.799 3.801c0.372 0.371 0.975 0.371 1.346 0l0.943-0.943c0.371-0.371 0.236-0.84-0.135-1.211zM4.004 8.287c0-2.366 1.917-4.283 4.282-4.283s4.474 2.107 4.474 4.474c0 2.365-1.918 4.283-4.283 4.283s-4.473-2.109-4.473-4.474z"></path>
            </svg></span><span class="menu-toggle menu-toggle-b">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="40"
                 height="40" viewBox="0 0 20 20">
              <path
                      d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
            </svg>
	</span>

    <span class="menu-toggle menu-toggle-b">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="40"
         height="40" viewBox="0 0 20 20">
      <path
              d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
    </svg>
	</span>
</div>
                </div>

                <div class="author-info">
                    <a href="https://www.dezeen.com/author/dezeen-staff/" title="Posts by Dezeen staff" rel="author">Dezeen staff</a> |
                    <time data-published="1623430814"
                          datetime="2021-06-11 17:00"><a
                                href="https://www.dezeen.com/2021/06/11/">11 June 2021</a>
                    </time>
                                    </div>

            </header>

            <section class="main-article-body">

                
                
                <p>From a New York hub that aims to help people live more sustainably, to addressing the decline of water-based travel in Mumbai, the Savannah College of Art and Design presents 12 student projects in our latest <a href="https://www.dezeen.com/schoolshows/">school show</a>.<span id="more-1658481"></span></p><!-- dezeen_mpu_4 For mobile ad units only -->
<!-- /1224966/dezeen_mpu_4 -->
<div id="div-gpt-ad-1506076990687-0" class="ad--300---mobile">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506076990687-0'); });
</script>
</div>

<p>The undergraduate and graduate projects also include an analysis of the tourist industry's impact on the Galapagos Isabela Island's mangrove forests and a project proposing the repurposing of Oregon Pacific Railway's defunct trains for immersive storytelling shows.</p>
<hr><h1>Savannah College of Art and Design</h1>
<p><strong>School:</strong>&nbsp;<a href="https://www.scad.edu/">Savannah College of Art and Design</a><br><strong>Courses:&nbsp;</strong> Master of Architecture, BFA Architecture, MFA Furniture Design, BFA Furniture Design, MFA Interior Design, BFA Interior Design, BFA Preservation Design, Master of Urban Design<br><strong>Tutors:</strong> School of Building Arts Faculty Members</p>
<p><strong>School statement:</strong></p>
<p>"The <a href="https://www.scad.edu/">Savannah College of Art and Design (SCAD</a>) is the preeminent source of knowledge in the building arts. With preservation design and interior design programme as two of the university's original eight programmes, SCAD has prepared talented students for professional careers in this multibillion-dollar market for more than 40 years.</p>
<p>"SCAD enrols upwards of 1,200 building arts students across six disciplines focused on architecture, interior design, furniture design and other building arts-related industries. It is the only art and design university in the United States to offer a Master of Urban Design degree and the first and only university to offer an MFA in Architectural History."</p>
<hr><figure id="preload-0" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-852x636.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658502 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-852x636.jpg" alt="Savannah College of Art and Design" width="2364" height="1764" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-300x224.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-1024x764.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-1536x1146.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-2048x1528.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-411x307.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-822x613.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-1233x920.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-852x636.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-213x159.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17-1704x1272.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure><!-- /1224966/dezeen_mpu_5 -->
<div id="div-gpt-ad-1538138464089-0" class="ad--300---mobile">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1538138464089-0'); });
</script>
</div>
<p><strong>Transfora: Your tool to becoming a sustainable New Yorker by Chloe Arenzana Du Boys</strong></p>
<p>"Leading a sustainable lifestyle in metropolitan cities has become much harder to accomplish because of inconvenience, social constructs and difficulty in changing hard-wired habits. Transfora is a sustainability hub in New York City that provides its users with tools that help provide the essentials to live more sustainably in the city.</p>
<p>"Through a personalised immersive learning experience and a sustainable indoor market, users can learn and engage in eco-conscious actions that they can then easily implement into their lifestyles. It creates a community of 'green citizens' that support, motivate and help each other in their journey towards a sustainable lifestyle."</p>
<p><strong>Student:</strong><a href="https://issuu.com/chloe_arenzana/docs/portfolio_chloe_arenzana_du_boys"> Chloe Arenzana Du Boys</a><br><strong>Course:</strong> BFA Interior Design with minor in Design for Sustainability<br><strong>Email:</strong> <a href="mailto:chloe_arenzana@yahoo.es">chloe_arenzana@yahoo.es</a></p>
<hr><figure id="preload-1" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-852x517.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658487 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-852x517.jpg" alt="Savannah College of Art and Design" width="2364" height="1435" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-300x182.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-1024x622.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-1536x932.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-2048x1243.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-411x249.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-822x499.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-1233x748.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-852x517.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-213x129.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2-1704x1034.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>In'terminal: Reunion District by James K. Jung</strong></p>
<p>"In'terminal is a multi-modal transit hub that embodies the transformative power of architecture in the creation and evolution of the built environment. The project aims to redefine the streets not only as spaces in-between but as places to promote social interaction and refuge. It seeks to promote a sustainable urban lifestyle by transforming an abandoned parking garage into social infrastructure.</p>
<p>"By reconciling mobility as the public realm prioritising social capital, In'terminal adopts placemaking strategies layered in rich shared spaces where a community becomes the domain of many &ndash; a common network &ndash; woven with empathy to unify social identity and a sense of belonging."</p>
<p><strong>Student: </strong><a href="https://www.jameskjung.com/">James K. Jung</a><br><strong>Course:&nbsp;</strong> Master of Architecture<br><strong>Email:</strong> <a href="mailto:jamesjung.us@gmail.com">jamesjung.us@gmail.com</a></p>
<hr><figure id="preload-2" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-852x583.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658488 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-852x583.jpg" alt="Savannah College of Art and Design" width="2364" height="1619" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-300x205.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-1024x701.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-1536x1052.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-2048x1403.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-411x281.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-822x563.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-1233x844.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-852x583.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-213x146.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3-1704x1167.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>Rising With the Seas by Jillian Nadolski</strong></p>
<p>"This project came as the result of a quarter-long design project for PRES 480 Studio VIII: Innovative Adaptation Collaborative Practicum with Professor CT Nguyen. My design solution was developed to prompt communities to start embracing climate change. It uses the industrial port of Porto Marghera, Italy, as a catalyst.</p>
<p>"The project is built around the idea of 'living with water'. It asks the question: what if we can rise with the seas instead of fighting it? This radical, integrative redevelopment plan hopes to put to rest the longstanding conflict of humans vs nature."</p>
<p><strong>Student: </strong><a href="https://jgnadolski.wixsite.com/portfolio">Jillian Nadolski</a><strong><br><strong>Course: </strong></strong>BFA Preservation Design<strong><strong><br><strong>Email: </strong></strong></strong><a href="mailto:jgnadolski@gmail.com">jgnadolski@gmail.com</a><strong><strong><strong><br></strong></strong></strong></p>
<hr><figure id="preload-3" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-852x369.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658489 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-852x369.jpg" alt="Savannah College of Art and Design" width="2364" height="1024" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-300x130.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-1024x444.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-1536x665.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-2048x887.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-411x178.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-822x356.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-1233x534.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-852x369.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-213x92.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4-1704x738.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>Fleeting Moments by Kathryn Luu</strong></p>
<p>"Situated in scenic Portland (OR), on the Oregon Pacific Railway (OPR), the proposed Caper Express provides an opportunity for adults to re-experience their childlike wonderment for the Polar Express anew through live 'theatrical dinner' mysteries.&nbsp;By repurposing OPR's defunct trains, adults can take part in immersive storytelling shows tailored to them. It's these fleeting moments that will linger as lifelong memories while the rest fade to grey."</p>
<p><strong>Student:</strong> <a href="https://katemacdonald1999.wixsite.com/my-site-2">Kathryn Luu</a><strong><br><strong>Course: </strong></strong>BFA Preservation Design<br><strong>Email:</strong><a href="mailto:Katemacdonald1999@gmail.com"> Katemacdonald1999@gmail.com</a></p>
<hr><figure id="preload-4" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-852x568.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658494 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-852x568.jpg" alt="Savannah College of Art and Design" width="2364" height="1576" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-300x200.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-1024x683.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-1536x1024.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-2048x1365.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-411x274.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-822x548.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-1233x822.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-852x568.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-213x142.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9-1704x1136.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>Exploring the emerging Potentials Of Urban Infrastructure - The Hyperloop Urban Hub by Pranav A Ghadashi</strong></p>
<p>"The future is bright, uncompromising and unstoppable! Technology is progressing at accelerating rates. Cities are experiencing a resurgence in population growth, which in turn is pushing transport systems to expand and improve.</p>
<p>"The thesis intends to design a portal that will introduce a new paradigm of transport, reconfigure the urban infrastructure and the mental mapping of a city and thus reshape our habitual understanding of distance and proximity.</p>
<p>"It proposes a hyperloop station that reconfigures the concept of 'regional becoming the new local'. It embraces the potential of transport and explores innovative sustainable strategies integrating the natural environment and urban functions."</p>
<p><strong>Student:</strong> <a href="https://blog.scad.edu/aronasze/files/2021/05/ARCH799_02_Ronaszegi_Pranav-Ghadashi_Thesis-exhibition_202130-.pdf">Pranav A Ghadashi</a><strong><br><strong>Course: </strong></strong>Master Of Architecture<strong><strong><br>
Email: </strong></strong><a href="mailto:pghada20@student.scad.edu">pghada20@student.scad.edu</a></p>
<hr><figure id="preload-5" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-852x718.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658495 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-852x718.jpg" alt="Savannah College of Art and Design" width="2364" height="1993" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-300x253.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-1024x863.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-1536x1295.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-2048x1727.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-411x346.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-822x693.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-1233x1039.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-852x718.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-213x180.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10-1704x1437.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>The Nodal Connector, Incubator for the FinTech industry by Preethi Chitharanjan</strong></p>
<p>"Nodal Connector is an incubator for the financial technology industry. It is a space dedicated to the development of the industry driven by diverse users and technology. The incubator is designed in the fast-growing city of Atlanta, Georgia.</p>
<p>"The nodal connector acts as a catalyst for research and workspaces, with the core idea to connect, collaborate and conserve through primary, secondary and tertiary interactions that influence spatial planning.</p>
<p>"These ideas are the macro, micro and nano-scale networking that happen with diverse users while also attracting the local neighbourhood. The project facilitates a collaborative approach in education, community-driven, professionals and corporate employees while prioritising creators."</p>
<p><strong>Student:</strong> <a href="http://www.preethichitharanjan.com">Preethi Chitharanjan</a><br><strong>Course: </strong>Master of Architecture<br><strong>Email:</strong> <a href="mailto:preethichitharanjan14@gmail.com">preethichitharanjan14@gmail.com</a></p>
<hr><figure id="preload-6" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-852x479.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658497 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-852x479.jpg" alt="Savannah College of Art and Design" width="2364" height="1330" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-300x169.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-1024x576.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-1536x864.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-2048x1152.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-411x231.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-822x462.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-1233x694.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-852x479.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-213x120.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12-1704x959.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>The Portal - Redefining the water transit of the city by stitching the land to the water by Sanjana Sanjay Vadhavkar</strong></p>
<p>"This thesis aims to observe the decline in water-based travel in Mumbai and design a solution to the problem. To revitalise the essential industry for Mumbai, creating a water transit hub would reduce the load on other modes of transportation and transform the water-based industry in the city, bringing a new mode of transportation to Mumbai.</p>
<p>"To bring back the missing identity of a port city, the city plans to redevelop Mumbai's eastern waterfront. In addition to the proposal, this thesis seeks to bring about a change through architecture by resolving the current problems and proposing a terminal that will cope with the city's increasing population demands and give the region a renewed identity. It will be an epitome and a means for the city's potential water transport."</p>
<p><strong>Student: </strong>Sanjana Sanjay Vadhavkar<strong><br><strong>Course: </strong></strong>Master of Architecture<strong><strong><br><strong>Email: </strong></strong></strong><a href="mailto:sanjana.vadh@gmail.com">sanjana.vadh@gmail.com</a><strong><strong><strong><br></strong></strong></strong></p>
<hr><figure id="preload-7" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-852x852.jpg" data-orientation="square"><img loading="lazy" class="aligncenter wp-image-1658498 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-852x852.jpg" alt="Savannah College of Art and Design" width="2364" height="2364" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13-191x191.jpg 191w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>Area 10: The Last Nuclear Bomb Memorial by Sophie Ribeiro</strong></p>
<p>"As part of the Nevada Testing Site, Yucca Flat was the host for over 900 bomb tests. As a result, a crater on the site &ndash; Sedan Crater &ndash; is 300 feet deep and 1,150 in diameter. Sedan is the proposed site for the Area Ten Interpretation + Research Centre.</p>
<p>"Area Ten will inform people of nuclear war and the consequences of it on humanity and nature through learning spaces that use exhibitions, viewing points and atomic gardening &ndash; the study of plants that can grow from the radioactivity of the land.</p>
<p>"The goal is for visitors to leave with an understanding of the site's history and an awareness of the importance of peace."</p>
<p><strong>Student: </strong><a href="https://issuu.com/sophielribeiro">Sophie Ribeiro</a><strong><br><strong>Course: </strong></strong>BFA Architecture<strong><strong><br><strong>Email: </strong></strong></strong><a href="mailto:sophielribeiro@hotmail.com">sophielribeiro@hotmail.com</a><strong><strong><strong><br></strong></strong></strong></p>
<hr><figure id="preload-8" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-852x603.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658500 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-852x603.jpg" alt="Savannah College of Art and Design" width="2364" height="1672" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-300x212.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-1024x724.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-1536x1086.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-2048x1449.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-411x291.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-822x581.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-1233x872.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-852x603.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-213x151.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15-1704x1205.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>+ by Tasha Akemah</strong></p>
<p>"Almost a century ago, we thought that nuclear weapons were the solution for world peace, but history tells us otherwise. The detonation that ended world war two set humanity for a new course that would determine the future; our present.</p>
<p>"Currently, humanity is facing a similar war, except this time we have to fight it together. This project asks for repent against the crime that society has done to itself by offering hope. The architecture is composed of a series of experiences divided between the structure and the memorial.</p>
<p>"While the structure serves as a church that would house the procession, the memorial offers salvation. The main structure offers a diving facility, and the memorial will restore endangered coral reefs in the area. The war that we were fighting a hundred years ago may have different causes, but both were fighting for the same objective: humanity."</p>
<p><strong>Student: </strong><a href="https://issuu.com/tashaakemah/docs/portfolio_2021-compressed__1_">Tasha Akemah</a><br><strong>Course: </strong>BFA Architecture and BFA Architectural History<strong><strong><br><strong>Email: </strong></strong></strong><a href="mailto:tashakemah@gmail.com">tashakemah@gmail.com</a></p>
<hr><figure id="preload-9" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-852x682.jpg" data-orientation="landscape">
Hiraeth by Teddy Breedlove<img loading="lazy" class="aligncenter wp-image-1658503 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-852x682.jpg" alt="Savannah College of Art and Design" width="2364" height="1891" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-300x240.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-1024x819.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-1536x1229.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-2048x1638.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-411x329.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-822x658.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-1233x986.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-852x682.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-213x170.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18-1704x1363.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"><strong><br>
Hiraeth by Teddy Breedlove</strong></figure>
<p>"Hiraeth is a collection of furniture designed for the high-end luxury market. The pandemic has made the home the centre of our lives again. It has become a place for personal expression and function.</p>
<p>"As a result, trends have begun to change from a minimalistic approach towards a more ostentatious design language. Hiraeth is contemporary in design language featuring soft curves, ribbing and a neutral colour palette. It brings a breath of fresh air into the home while keeping your soul at peace."</p>
<p><strong>Student: </strong><a href="http://www.Teddybreedlove.com">Teddy Breedlove</a><strong><br><strong>Course: </strong></strong>BFA Furniture Design<strong><strong><br><strong>Email: </strong></strong></strong><a href="mailto:Teddybreedlove@icloud.com">Teddybreedlove@icloud.com</a></p>
<hr><figure id="preload-10" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-852x479.jpg" data-orientation="landscape"><img loading="lazy" class="aligncenter wp-image-1658504 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-852x479.jpg" alt="Savannah College of Art and Design" width="2364" height="1330" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19.jpg 2364w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-300x169.jpg 300w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-1024x576.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-1536x864.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-2048x1152.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-411x231.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-822x462.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-1233x694.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-852x479.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-213x120.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19-1704x959.jpg 1704w" sizes="(max-width: 2364px) 100vw, 2364px"></figure>
<p><strong>Interwoven by Tingxin (TX) Zheng</strong></p>
<p>"Under the business strategy of fast-fashion brands, disposable clothing is part of a trend toward fast fashion. Consumers start throwing away the old items they owned and moving on to the next trend quickly.</p>
<p>"Interwoven is a multi-functional space for exhibition, experience, retail, communication that connects to people's memories and clothes. It aims to bring the diluted awareness of cherishing clothing back to the people to drive the rebirth of old garments, promote sustainable fashion and inform the community about the increasingly negative effects of fast fashion."</p>
<p><strong>Student: </strong><a href="https://txzheng.myportfolio.com/">Tingxin (TX) Zheng</a><strong><br><strong>Course:</strong></strong> BFA Interior Design<strong><strong><br><strong>Email:&nbsp;</strong></strong></strong><a href="mailto:txzheng12@gmail.com">txzheng12@gmail.com</a></p>
<hr><figure id="preload-11" data-lightboximage="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-852x1317.jpg" data-orientation="portrait"><img loading="lazy" class="aligncenter wp-image-1659452 size-full" src="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-852x1317.jpg" alt="Savannah College of Art and Design" width="1657" height="2560" srcset="https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-scaled.jpg 1657w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-194x300.jpg 194w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-663x1024.jpg 663w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-994x1536.jpg 994w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-1325x2048.jpg 1325w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-411x635.jpg 411w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-822x1270.jpg 822w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-1233x1905.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-852x1317.jpg 852w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-213x329.jpg 213w, https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-1704x2633.jpg 1704w" sizes="(max-width: 1657px) 100vw, 1657px"></figure>
<p><strong>Isabela Island: Infrastructure for Tourism and Conservation by Zhiying Deng</strong></p>
<p>"The proposal is based on the analysis of the Galapagos Isabela Island's mangrove forests and the status of tourism on the island. It aims to provide tourists with a better chance to experience the island's natural resources while not disturbing its species.</p>
<p>"Paths and boat routes are designed within the mangrove forests to allow visitors to experience different mangrove zones and watch species within the habitat while other mangroves are conserved. The design also responds to the climate change and sea-level rise."</p>
<p><strong>Student:</strong> Zhiying Deng<strong><br><strong>Course: </strong></strong>Master of Urban Design<strong><strong><br><strong>Email:&nbsp;</strong></strong></strong><a href="mailto:dzyzd123@gmail.com">dzyzd123@gmail.com</a></p>
<hr><p><em><strong>Partnership content</strong></em></p>
<p><em>This school show is a partnership between Dezeen and Savannah College of Art and Design. Find out more about Dezeen partnership content <a href="https://www.dezeen.com/partnerships/">here</a>.</em></p><style type="text/css">#preload-11 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art-and-Design_dezeen_2364_col_0-scaled.jpg) no-repeat -9999px -9999px; } #preload-10 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_19.jpg) no-repeat -9999px -9999px; } #preload-9 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_18.jpg) no-repeat -9999px -9999px; } #preload-8 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_15.jpg) no-repeat -9999px -9999px; } #preload-7 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_13.jpg) no-repeat -9999px -9999px; } #preload-6 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_12.jpg) no-repeat -9999px -9999px; } #preload-5 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_10.jpg) no-repeat -9999px -9999px; } #preload-4 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_9.jpg) no-repeat -9999px -9999px; } #preload-3 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_4.jpg) no-repeat -9999px -9999px; } #preload-2 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_3.jpg) no-repeat -9999px -9999px; } #preload-1 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_2.jpg) no-repeat -9999px -9999px; } #preload-0 { background: url(https://static.dezeen.com/uploads/2021/06/Savannah-College-of-Art_dezeen_2364_col_17.jpg) no-repeat -9999px -9999px; } </style>
                
                
                
<div class="read-more">
	<div class="article-tags">
		<span>Read more: </span>
		<ul>
<li><a href="https://www.dezeen.com/tag/architecture-tag/">Architecture</a></li>
<li><a href="https://www.dezeen.com/design/transport/">Transport</a></li>
<li><a href="https://www.dezeen.com/interiors/">Interiors</a></li>
<li><a href="https://www.dezeen.com/tag/design-tag/">Design</a></li>
<li><a href="https://www.dezeen.com/interiors/residential-interiors/">Residential</a></li>
<li><a href="https://www.dezeen.com/architecture/industrial/">Industrial</a></li>
<li><a href="https://www.dezeen.com/architecture/infrastructure/">Infrastructure</a></li>
<li><a href="https://www.dezeen.com/architecture/landscape-and-urbanism/">Landscape and urbanism</a></li>
<li><a href="https://www.dezeen.com/schoolshows/">School Shows</a></li>
<li><a href="https://www.dezeen.com/tag/sustainable-design/">Sustainable design</a></li>
<li><a href="https://www.dezeen.com/tag/students/">Student projects</a></li>
<li><a href="https://www.dezeen.com/tag/mumbai/">Mumbai</a></li>
<li><a href="https://www.dezeen.com/tag/sustainable-architecture/">Sustainable architecture</a></li>
</ul>	</div>
</div>
            </section>

            
            <div id="newsletter-form" class="post">

    <div class="newsletter-form-container">

        <form action="" method="POST">

            <div id="newsletter-step-1">

                <div class="newsletter-email-container post ">
                    <h2>Subscribe to our newsletters</h2>
                    <input class="newsletter-email-input" name="email" type="email" placeholder="Email*" required>
                                        <input class="newsletter-email-button" type="submit" value="Next">
                    <input type="hidden" name="signup_location" value="article bottom" id="signup_location">

                </div>
            </div>

            <div id="newsletter-step-2">

                <div class="newsletter-options bold">
    <label class="checkbox-container">Dezeen Daily
        <input type="checkbox" value="daily" name="newsletters[]" />
        <span class="checkmark"></span>
    </label>
    <label class="checkbox-container">Dezeen Weekly
        <input type="checkbox" value="weekly" name="newsletters[]" />
        <span class="checkmark"></span>
    </label>
</div>

<p><strong>Dezeen Daily</strong> is sent every day and contains all the latest stories from Dezeen.</p>

<p><strong>Dezeen Weekly</strong> is a curated newsletter that is sent every Thursday, containing highlights from Dezeen. Dezeen Weekly subscribers will also receive occasional updates about events, competitions and breaking news.</p>

<p>We will only use your email address to send you the newsletters you have requested. We will never give your details to anyone else without your consent. You can unsubscribe at any time by clicking on the unsubscribe link at the bottom of every email, or by emailing us at <a href="mailto:privacy@dezeen.com">privacy@dezeen.com</a>.</p>

<p>For more details, please see our <a href="/privacy-notice" target="_blank">privacy notice</a>.</p>
                <div class="g-recaptcha" data-sitekey="6LfL418UAAAAAAxM2ZALaN-2IV7FjwtMCcoTXzIW"></div>

                <p></p>

                <div class="subscribe-box">
                    <input type="submit" value="Yes please!" class="newsletter-confirm-button">
                    <input type="submit" value="No thank you" class="newsletter-cancel-button">
                </div>

                <div id="newsletter-error-message"></div>

            </div>
    
            <div id="newsletter-step-3">
                <h2>Thank you!</h2>
<p>You will shortly receive a welcome email so please check your inbox.</p>
<p>You can unsubscribe at any time by clicking the link at the bottom of every newsletter.</p>
<br><br><br><br><br>
<br><br><br><br><br>            </div>

        </form>

    </div>

</div>

            <footer class="article-footer">

                
            </footer>

            <div class="rh-related-wrapper">

                <aside class="dz-half-width share-in-footer">
                    <h4>Share and comment</h4>
                    
<div class="social-buttons">
    <h2 id="social-buttons-title">Share: </h2>
	
		
                <a                         class="open-new-window facebook_share-button"                         data-network="Facebook" href="https://www.facebook.com/dialog/share?app_id=117503941628646&href=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/"
                        class="facebook_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.274 7.034h-1.443c-0.171 0-0.361 0.225-0.361 0.524v1.042h1.805l-0.273 1.486h-1.532v4.461h-1.703v-4.461h-1.545v-1.486h1.545v-0.874c0-1.254 0.87-2.273 2.064-2.273h1.443v1.581z"></path></svg>                </a>
				
		
                <a                         class="open-new-window twitter_share-button"                         data-network="Twitter" href="https://twitter.com/intent/tweet?via=dezeen&amp;url=https%3A%2F%2Fwww.dezeen.com%2F2021%2F06%2F11%2F12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show%2F&amp;text=12%20architecture%20and%20design%20projects%20from%20the%20Savannah%20College%20of%20Art%20and%20Design%20students"
                        class="twitter_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM13.905 8.264c0.004 0.082 0.005 0.164 0.005 0.244 0 2.5-1.901 5.381-5.379 5.381-1.068 0-2.062-0.312-2.898-0.85 0.147 0.018 0.298 0.025 0.451 0.025 0.886 0 1.701-0.301 2.348-0.809-0.827-0.016-1.525-0.562-1.766-1.312 0.115 0.021 0.233 0.033 0.355 0.033 0.172 0 0.34-0.023 0.498-0.066-0.865-0.174-1.517-0.938-1.517-1.854v-0.023c0.255 0.141 0.547 0.227 0.857 0.237-0.508-0.34-0.841-0.918-0.841-1.575 0-0.346 0.093-0.672 0.256-0.951 0.933 1.144 2.325 1.896 3.897 1.977-0.033-0.139-0.049-0.283-0.049-0.432 0-1.043 0.846-1.891 1.891-1.891 0.543 0 1.035 0.23 1.38 0.598 0.431-0.086 0.835-0.242 1.2-0.459-0.141 0.441-0.44 0.812-0.831 1.047 0.383-0.047 0.747-0.148 1.086-0.299-0.253 0.379-0.574 0.713-0.943 0.979z"></path></svg>                </a>
				
		
                <a                         class=" pinterest_share-button" data-pin-do="buttonBookmark" data-pin-custom="true"                        data-network="Pinterest" href="//www.pinterest.com/pin/create/button/"
                        class="pinterest_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10.657 12.275c-0.616-0.047-0.874-0.352-1.356-0.644-0.265 1.391-0.589 2.725-1.549 3.422-0.297-2.104 0.434-3.682 0.774-5.359-0.579-0.975 0.069-2.936 1.291-2.454 1.503 0.596-1.302 3.625 0.581 4.004 1.966 0.394 2.769-3.412 1.55-4.648-1.762-1.787-5.127-0.041-4.713 2.517 0.1 0.625 0.747 0.815 0.258 1.678-1.127-0.25-1.464-1.139-1.42-2.324 0.069-1.94 1.743-3.299 3.421-3.486 2.123-0.236 4.115 0.779 4.391 2.777 0.309 2.254-0.959 4.693-3.228 4.517z"></path></svg>                </a>
				
		
		
                <a                         class="open-new-window reddit_share-button"                         data-network="Reddit" href="http://reddit.com/submit?url=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&amp;title=12+architecture+and+design+projects+from+the+Savannah+College+of+Art+and+Design+students"
                        class="reddit_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M5 12.5c0-0.69 0.56-1.25 1.25-1.25s1.25 0.56 1.25 1.25c0 0.69-0.56 1.25-1.25 1.25s-1.25-0.56-1.25-1.25zM12.5 12.5c0-0.69 0.56-1.25 1.25-1.25s1.25 0.56 1.25 1.25c0 0.69-0.56 1.25-1.25 1.25s-1.25-0.56-1.25-1.25zM12.561 15.171c0.322-0.254 0.789-0.198 1.042 0.124s0.198 0.789-0.124 1.042c-0.896 0.706-2.262 1.163-3.479 1.163s-2.583-0.456-3.479-1.163c-0.322-0.254-0.377-0.72-0.124-1.042s0.72-0.377 1.042-0.124c0.516 0.407 1.538 0.844 2.561 0.844s2.045-0.438 2.561-0.844zM20 10c0-1.381-1.119-2.5-2.5-2.5-0.94 0-1.758 0.519-2.185 1.286-1.285-0.703-2.851-1.157-4.556-1.262l1.492-3.35 2.855 0.824c0.257 0.729 0.952 1.252 1.769 1.252 1.036 0 1.875-0.839 1.875-1.875s-0.839-1.875-1.875-1.875c-0.714 0-1.335 0.399-1.651 0.987l-3.182-0.918c-0.356-0.103-0.733 0.073-0.884 0.411l-2.027 4.551c-1.663 0.117-3.189 0.567-4.446 1.255-0.427-0.767-1.245-1.285-2.185-1.285-1.381 0-2.5 1.119-2.5 2.5 0 1.022 0.613 1.899 1.492 2.287-0.158 0.469-0.242 0.959-0.242 1.463 0 3.452 3.917 6.25 8.75 6.25s8.75-2.798 8.75-6.25c0-0.504-0.084-0.993-0.242-1.463 0.878-0.388 1.492-1.266 1.492-2.287zM16.875 3.672c0.388 0 0.703 0.315 0.703 0.703s-0.315 0.703-0.703 0.703-0.703-0.315-0.703-0.703 0.315-0.703 0.703-0.703zM1.25 10c0-0.689 0.561-1.25 1.25-1.25 0.498 0 0.929 0.293 1.13 0.716-0.653 0.495-1.195 1.067-1.595 1.694-0.459-0.185-0.785-0.635-0.785-1.16zM10 18.516c-4.013 0-7.266-2.134-7.266-4.766s3.253-4.766 7.266-4.766c4.013 0 7.266 2.134 7.266 4.766s-3.253 4.766-7.266 4.766zM17.965 11.16c-0.4-0.627-0.942-1.199-1.595-1.694 0.201-0.423 0.632-0.716 1.13-0.716 0.689 0 1.25 0.561 1.25 1.25 0 0.525-0.325 0.975-0.785 1.16z"></path></svg>                </a>
				
		
		
		
                <a                         class="open-new-window linkedin_share-button"                         data-network="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&title=12%20architecture%20and%20design%20projects%20from%20the%20Savannah%20College%20of%20Art%20and%20Design%20students"
                        class="linkedin_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM7.65 13.979h-1.944v-6.256h1.944v6.256zM6.666 6.955c-0.614 0-1.011-0.435-1.011-0.973 0-0.549 0.409-0.971 1.036-0.971s1.011 0.422 1.023 0.971c0 0.538-0.396 0.973-1.048 0.973zM14.75 13.979h-1.944v-3.467c0-0.807-0.282-1.355-0.985-1.355-0.537 0-0.856 0.371-0.997 0.728-0.052 0.127-0.065 0.307-0.065 0.486v3.607h-1.945v-4.26c0-0.781-0.025-1.434-0.051-1.996h1.689l0.089 0.869h0.039c0.256-0.408 0.883-1.010 1.932-1.010 1.279 0 2.238 0.857 2.238 2.699v3.699z"></path></svg>                </a>
				
		
		
                <a                         class="open-new-window tumblr_share-button"                         data-network="Tumblr" href="http://tumblr.com/widgets/share/photo?canonicalUrl=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&amp;title=12+architecture+and+design+projects+from+the+Savannah+College+of+Art+and+Design+students"
                        class="tumblr_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.577 14.141c-0.393 0.188-0.748 0.318-1.066 0.395-0.318 0.074-0.662 0.113-1.031 0.113-0.42 0-0.791-0.055-1.114-0.162s-0.598-0.26-0.826-0.459c-0.228-0.197-0.386-0.41-0.474-0.633-0.088-0.225-0.132-0.549-0.132-0.973v-3.262h-1.016v-1.314c0.359-0.119 0.67-0.289 0.927-0.512 0.257-0.221 0.464-0.486 0.619-0.797s0.263-0.707 0.322-1.185h1.307v2.35h2.18v1.458h-2.18v2.385c0 0.539 0.028 0.885 0.085 1.037 0.056 0.154 0.161 0.275 0.315 0.367 0.204 0.123 0.437 0.185 0.697 0.185 0.466 0 0.928-0.154 1.388-0.461v1.468z"></path></svg>                </a>
				
		
                <a                         class=" whatsapp_share-button"                         data-network="WhatsApp" href="whatsapp://send?text=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/"
                        class="whatsapp_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path class="a" d="M15.55624,14.51021a1.85259,1.85259,0,0,1-1.21571.85632,2.47184,2.47184,0,0,1-1.13415-.07119,10.412,10.412,0,0,1-1.02668-.37944,8.02882,8.02882,0,0,1-3.07624-2.71927,3.5026,3.5026,0,0,1-.735-1.86261,2.02148,2.02148,0,0,1,.63-1.50253.66262.66262,0,0,1,.48034-.22531c.11991,0,.24017.00138.34522.00657.11058.00553.25883-.04216.405.30894.15.36077.5104,1.24715.55533,1.33735a.33158.33158,0,0,1,.01486.3155,1.2181,1.2181,0,0,1-.18.3003c-.08985.10505-.189.23464-.26989.3155-.09019.08985-.18419.1873-.07913.36734a5.42848,5.42848,0,0,0,1.0018,1.2475,4.92,4.92,0,0,0,1.44827.894c.18.09019.28509.075.39015-.04527.10505-.11991.44993-.52561.57019-.706.11991-.18.24017-.15032.405-.09019.16518.06013,1.05053.49589,1.23057.58608s.3003.13512.34522.21011A1.507,1.507,0,0,1,15.55624,14.51021Z"/><path class="a" d="M12.03041,4.72787A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Zm0-13.20208A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Zm0-13.20208A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Z"/></svg>                </a>
				
		
    <span class="search-toggle">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="28"
                 height="28" viewBox="0 0 20 20">
              <path
                      d="M17.545 15.467l-3.779-3.779c0.57-0.935 0.898-2.035 0.898-3.21 0-3.417-2.961-6.377-6.378-6.377s-6.186 2.769-6.186 6.186c0 3.416 2.961 6.377 6.377 6.377 1.137 0 2.2-0.309 3.115-0.844l3.799 3.801c0.372 0.371 0.975 0.371 1.346 0l0.943-0.943c0.371-0.371 0.236-0.84-0.135-1.211zM4.004 8.287c0-2.366 1.917-4.283 4.282-4.283s4.474 2.107 4.474 4.474c0 2.365-1.918 4.283-4.283 4.283s-4.473-2.109-4.473-4.474z"></path>
            </svg></span><span class="menu-toggle menu-toggle-b">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="40"
                 height="40" viewBox="0 0 20 20">
              <path
                      d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
            </svg>
	</span>

    <span class="menu-toggle menu-toggle-b">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="40"
         height="40" viewBox="0 0 20 20">
      <path
              d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
    </svg>
	</span>
</div>
                                                                        <span class="jump-to-comment"><a><span class="dsq-postid" data-dsqidentifier="1658481 https://admin.dezeen.com/?p=1658481">Leave a comment</span></a></span>
                                                            </aside>

                <aside class="dz-half-width dz-half-width-right more-in-footer">
                    <h4>More</h4>
                    <ul id="menu-header-menu-4" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987258"><a href="https://www.dezeen.com/architecture/">Architecture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987260"><a href="https://www.dezeen.com/interiors/">Interiors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987259"><a href="https://www.dezeen.com/design/">Design</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1485891"><a href="https://www.dezeen.com/lookbooks/">Lookbooks</a></li>
</ul>
                </aside>


                

                
                    <aside class="related-content">
                        <!-- Related Posts START -->
<!-- related cats ids -->
        <!-- Loading output_slots More school shows -->

        <h4><a href="https://www.dezeen.com/schoolshows/">More school shows</a></h4>


        <ul>
			

                <li class="bottom_block_1" id="bottom_block_1_item_1">
                    <!-- START SPOT: 0 -->

					
                        <a href="https://www.dezeen.com/2021/06/13/zurich-university-of-the-arts-industrial-design-school-show/">
                            <figure>
								<img width="191" height="191" src="https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-191x191.jpg" class="see-also-img" alt="Zurich University of the Arts presents seven industrial design graduates&#039; projects" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/06/Zurich-University-of-the-Arts-0A_dezeen_2364_col_0.jpg 2364w" sizes="(max-width: 191px) 100vw, 191px" />                            </figure>
                            <p>Zurich University of the Arts presents seven industrial ...</p>
                        </a>

					
                    <!-- END SPOT: 0 -->
                </li>

				

                <li class="bottom_block_1" id="bottom_block_1_item_2">
                    <!-- START SPOT: 1 -->

					
                        <a href="https://www.dezeen.com/2021/06/12/glasgow-school-of-art-presents-10-projects-from-architecture-design-and-innovation-students/">
                            <figure>
								<img width="191" height="191" src="https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-191x191.jpg" class="see-also-img" alt="Glasgow School of Art presents 10 projects from architecture, design and innovation students" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/06/School-show-glasgow-college-of-art_dezeen_2364_col_0.jpg 2364w" sizes="(max-width: 191px) 100vw, 191px" />                            </figure>
                            <p>Glasgow School of Art presents 10 projects from ...</p>
                        </a>

					
                    <!-- END SPOT: 1 -->
                </li>

				

                <li class="bottom_block_1" id="bottom_block_1_item_3">
                    <!-- START SPOT: 2 -->

					
                        <a href="https://www.dezeen.com/2021/06/10/manchester-school-of-architecture-schoolshows/">
                            <figure>
								<img width="191" height="191" src="https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-191x191.jpg" class="see-also-img" alt="Manchester School of Architecture spotlights seven undergraduate architecture studios" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/06/manchester-school-of-architecture_dezeen_2364_col_0.jpg 2364w" sizes="(max-width: 191px) 100vw, 191px" />                            </figure>
                            <p>Manchester School of Architecture spotlights seven ...</p>
                        </a>

					
                    <!-- END SPOT: 2 -->
                </li>

				

                <li class="bottom_block_1" id="bottom_block_1_item_4">
                    <!-- START SPOT: 3 -->

					
                        <a href="https://www.dezeen.com/2021/06/08/azrieli-school-architecture-urbanism-student-projects-school-show/">
                            <figure>
								<img width="191" height="191" src="https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-191x191.jpg" class="see-also-img" alt="12 student projects from the Azrieli School of Architecture and Urbanism" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-2046x2048.jpg 2046w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-822x823.jpg 822w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-1233x1234.jpg 1233w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-852x853.jpg 852w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2-1704x1705.jpg 1704w, https://static.dezeen.com/uploads/2021/06/Azrieli-School-of-Architecture-and-Urbanism_dezeen_2364_col_0-2.jpg 2364w" sizes="(max-width: 191px) 100vw, 191px" />                            </figure>
                            <p>12 student projects from the Azrieli School of Architecture ...</p>
                        </a>

					
                    <!-- END SPOT: 3 -->
                </li>

				

                <li class="bottom_block_1" id="bottom_block_1_item_5">
                    <!-- START SPOT: 4 -->

					
                        <a href="https://www.dezeen.com/2021/06/07/university-of-kentucky-college-of-design-school-show/">
                            <figure>
								<img width="191" height="191" src="https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-191x191.jpg" class="see-also-img" alt="University of Kentucky College of Design presents 12 architecture projects" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/05/University-of-Kentucky_dezeen_2364_col_0.jpg 2364w" sizes="(max-width: 191px) 100vw, 191px" />                            </figure>
                            <p>University of Kentucky College of Design presents 12 ...</p>
                        </a>

					
                    <!-- END SPOT: 4 -->
                </li>

				

                <li class="bottom_block_1" id="bottom_block_1_item_6">
                    <!-- START SPOT: 5 -->

					
                        <a href="https://www.dezeen.com/2021/06/03/corcoran-school-arts-design-masters-interior-architecture-school-show/">
                            <figure>
								<img width="191" height="191" src="https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-191x191.jpg" class="see-also-img" alt="Nine interior architecture projects by masters students at the Corcoran School of the Arts and Design" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_0-4.jpg 2364w" sizes="(max-width: 191px) 100vw, 191px" />                            </figure>
                            <p>Nine interior architecture projects by masters students at ...</p>
                        </a>

					
                    <!-- END SPOT: 5 -->
                </li>

				

                <li class="bottom_block_1" id="bottom_block_1_item_7">
                    <!-- START SPOT: 6 -->

					
                        <a href="https://www.dezeen.com/2021/06/02/corcoran-school-arts-design-interior-architecture-school-show/">
                            <figure>
								<img width="191" height="191" src="https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-191x191.jpg" class="see-also-img" alt="Ten interior architecture projects by undergraduate students at the Corcoran School of the Arts and Design" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/05/George-Washington-University_dezeen_2364_col_2.jpg 2364w" sizes="(max-width: 191px) 100vw, 191px" />                            </figure>
                            <p>Ten interior architecture projects by undergraduate students ...</p>
                        </a>

					
                    <!-- END SPOT: 6 -->
                </li>

				

                <li class="bottom_block_1" id="bottom_block_1_item_8">
                    <!-- START SPOT: 7 -->

					
                        <a href="https://www.dezeen.com/2021/05/24/pratt-institute-interior-design-school-show/">
                            <figure>
								<img width="191" height="191" src="https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-191x191.jpg" class="see-also-img" alt="Pratt Institute interior design students showcase end-of-year projects" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/05/Pratt-Institutte_dezeen_2364_col_0-1.jpg 2364w" sizes="(max-width: 191px) 100vw, 191px" />                            </figure>
                            <p>Pratt Institute interior design students showcase ...</p>
                        </a>

					
                    <!-- END SPOT: 7 -->
                </li>

				
        </ul>

		
<!-- Related Posts END -->                    </aside>

                
                                    <div class="recommended-movies">
                        
<ul class="main-story-list">

    <li class="left li-movies-recommendation"></li>
    <li class="right li-movies-recommendation"></li>
    <li class="left li-movies-recommendation"></li>
    <li class="right li-movies-recommendation"></li>

</ul>


<script type="application/mustache" id="recommended-item-movies-template">

    <article>
        <header>
            <a href="{{url}}" class="video-block">
                <figure>{{{video}}}</figure>
            </a>
            <p>
                <a href="{{url}}">{{title}}</a>
            </p>
        </header>
    </article>


</script>                    </div>
                                
                                <aside id="comments" class="dz-full-width comments-block">
                    <h4>Comments</h4>
                    <p><a href="/comments">Visit our comments page</a> | <a href="/dezeens-comments-policy">Read our
                            comments policy</a>
                    </p>
                                    </aside>
                
                

                                    <!-- GOOGLE ADS START-->
                    <!-- dezeen_post_comment -->
<div id='div-gpt-ad-1345801766776-5' class="ad">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1345801766776-5'); });
</script>
</div>                    <!-- GOOGLE ADS END-->
                

            </div>

        
    </article>


</main>
<!-- .left-column [END]-->
<!-- .right-column [START]-->

<aside class="right-column">

	

    <!-- GOOGLE ADS START-->
	<!-- dezeen_mpu_1 -->
<div id='div-gpt-ad-1368014587923-1' class="ad ad--300">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368014587923-1'); });
</script>
</div>
    <!-- GOOGLE ADS END-->

    <!-- EDITORIAL SLOTS 1 [START]-->
	    <!-- EDITORIAL SLOTS 1 [END]-->

	<div class="dz-widget-wrap dz-widget-iframe keyline">

	
        <h2><a href="https://www.dezeen.com/architecture/">Top architecture stories</a></h2>

        <iframe src="//services.dezeen.com/architecture/widget.desktop.html"
                class="iframe-full-height dz-widget desktop-only" title="Top architecture stories"></iframe>
        <iframe src="//services.dezeen.com/architecture/widget.mobile.html"
                style="height:350px;width:100%;"
                class="dz-widget mobile-only" title="Top architecture stories"></iframe>


	
</div>
    <!-- EDITORIAL SLOTS 1 [START]-->
	<article class="side-article desktop-only featured-rhs-item rhs_block_1 "
         id="block_1_item_1">
	<a href="https://www.dezeen.com/2021/01/16/contemporary-living-rooms-calm-interiors-lookbook/">
		<h3>Ten contemporary living rooms with calm interiors</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="10 contemporary living rooms with a calm feel" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/01/nithurst-farm-adam-richards-architecture-residential-houses-england-uk_dezeen_2364_col_sq.jpg 1773w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article><article class="side-article desktop-only featured-rhs-item rhs_block_1 "
         id="block_1_item_2">
	<a href="https://www.dezeen.com/2021/03/01/supertall-skyscrapers-starchitects-norman-foster-big-zaha-hadid/">
		<h3>Ten upcoming supertall skyscrapers from the world's best-known architects</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="The Spiral by Big is a starchitect supertall" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/02/supertall-skyscrapers-starchitects-roundup_dezeen_1704_sq.jpg 1704w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article><article class="side-article desktop-only featured-rhs-item rhs_block_1 "
         id="block_1_item_3">
	<a href="https://www.dezeen.com/2021/02/10/175-park-avenue-supertall-skyscraper-som-new-york/">
		<h3>SOM to build supertall skyscraper on site of Trump's Grand Hyatt New York</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="175 Park Avenue by SOM" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/02/175-park-avenue-som-new-york-architecture-news-dezeen-sq.jpg 1704w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article><article class="side-article desktop-only featured-rhs-item rhs_block_1 "
         id="block_1_item_4">
	<a href="https://www.dezeen.com/2021/02/15/richard-rogers-drawing-gallery-cantilevered-art-gallery-chateau-la-coste-france/">
		<h3>Richard Rogers balances his final building over Provence vineyard</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/02/rogers-stirk-harbour-partners-cantilevers-the-richard-rogers-drawing-gallery-over-french-hillside-final-work_dezeen_2364_sq_15.jpg 2364w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article>    <!-- EDITORIAL SLOTS 1 [END]-->

            <div id="newsletter-form" class="sidebar">
    <h5>Subscribe</h5>

    <div class="newsletter-form-container">

        <form action="" method="POST">

            <div id="newsletter-step-1">

                <div class="sidebar-newsletter-image">
                                            <img src="https://www.dezeen.com/wp-content/themes/2016dezeen/assets/img/edificio.jpg" srcset="https://www.dezeen.com/wp-content/themes/2016dezeen/assets/img/edificio@1x.jpg 1x, https://www.dezeen.com/wp-content/themes/2016dezeen/assets/img/edificio@2x.jpg 2x, https://www.dezeen.com/wp-content/themes/2016dezeen/assets/img/edificio@1x.jpg 1w, https://www.dezeen.com/wp-content/themes/2016dezeen/assets/img/edificio@2x.jpg 768w" data-no-pin="true" alt="Subscribe">
                    
                                            <p ><span>Subscribe to </span><br/><span>our newsletters</span></p>
                                    </div>

                <div class="newsletter-email-container sidebar">
                    <input class="newsletter-email-input" name="email" type="email" placeholder="Email" required>
                    <input class="newsletter-email-button" type="submit" value="Next">
                    <input type="hidden" name="signup_location" value="RHS" id="signup_location">
                </div>
            </div>

            <div id="newsletter-step-2">
                
                <div class="newsletter-options bold">
    <label class="checkbox-container">Dezeen Daily
        <input type="checkbox" value="daily" name="newsletters[]" />
        <span class="checkmark"></span>
    </label>
    <label class="checkbox-container">Dezeen Weekly
        <input type="checkbox" value="weekly" name="newsletters[]" />
        <span class="checkmark"></span>
    </label>
</div>

<p><strong>Dezeen Daily</strong> is sent every day and contains all the latest stories from Dezeen.</p>

<p><strong>Dezeen Weekly</strong> is a curated newsletter that is sent every Thursday, containing highlights from Dezeen. Dezeen Weekly subscribers will also receive occasional updates about events, competitions and breaking news.</p>

<p>We will only use your email address to send you the newsletters you have requested. We will never give your details to anyone else without your consent. You can unsubscribe at any time by clicking on the unsubscribe link at the bottom of every email, or by emailing us at <a href="mailto:privacy@dezeen.com">privacy@dezeen.com</a>.</p>

<p>For more details, please see our <a href="/privacy-notice" target="_blank">privacy notice</a>.</p>
                <div class="g-recaptcha" data-sitekey="6LfL418UAAAAAAxM2ZALaN-2IV7FjwtMCcoTXzIW" style="transform:scale(0.77);-webkit-transform:scale(0.77);transform-origin:0 0;-webkit-transform-origin:0 0;"></div>

                <div class="subscribe-box">
                    <input type="submit" value="Yes please!" class="newsletter-confirm-button">
                    <input type="submit" value="No thank you" class="newsletter-cancel-button">
                </div>

            </div>

            <div id="newsletter-step-3">
                                <h2>Thank you!</h2>
<p>You will shortly receive a welcome email so please check your inbox.</p>
<p>You can unsubscribe at any time by clicking the link at the bottom of every newsletter.</p>
<br><br><br><br><br>
<br><br><br><br><br>            </div>

            <div id="newsletter-error-message"></div>

        </form>

    </div>
</div>	
    <!-- EDITORIAL SLOTS 2 [START]-->
	<article class="side-article desktop-only featured-rhs-item rhs_block_2 "
         id="block_2_item_1">
	<a href="https://www.dezeen.com/2021/04/22/moxon-architects-rydon-street/">
		<h3>Moxon Architects remodels Victorian terrace with sunken garden and minimalist interiors</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-1233x1232.jpg 1233w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-1704x1703.jpg 1704w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/04/rydon-street_moxon-architects_residential_architecture_london_dezeen_sq.jpg 2364w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article><article class="side-article desktop-only featured-rhs-item rhs_block_2 "
         id="block_2_item_2">
	<a href="https://www.dezeen.com/2021/01/11/capitol-castle-fortress-opposite-office/">
		<h3>Opposite Office proposes turning US Capitol into "fortress to protect democracy"</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Capitol Castle by Opposite Office" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/01/opposite-office-us-capitol-castle-washington-dc_dezeen_2364_col_3.jpg 2364w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article>    <!-- EDITORIAL SLOTS 2 [END]-->

    <!-- GOOGLE ADS START-->
	<!-- dezeen_mpu_2 -->
<div id='div-gpt-ad-1380791691253-0' class="ad ad--300">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380791691253-0'); });
</script>
</div>
    <!-- GOOGLE ADS END-->

    <!-- START: WIDGET -->

<style type="text/css">

    /* AW: This is some old clearfix css, which you might not need; */
    /* For modern browsers */
    .cf:before,
    .cf:after {
        content:"";
        display:table;
    }

    .cf:after {
        clear:both;
    }

    /* For IE 6/7 (trigger hasLayout) */
    .cf {
        *zoom:1;
    }

    .dzn-widget {
        width:100%;
        margin:0 auto;
        font-family: Georgia, serif;
        font-size:14px;
        line-height: 18px;
    }

    .dzn-widget h2 {
        border-bottom: none;
        text-align:left;
        display:inline-block;
        float:left;
        width:149px;
        margin:0;
    }

    .dzn-widget h2 a {
        display:inline-block;
        font-family: Arial, sans-serif;
        padding:10px;
        color: #b9b9b9;
    }

    .dzn-widget h2 a:hover {
        color: #788DC2;
    }

    .dzn-widget h2.active a {
        color: #788DC2;
    }

    .dzn-widget-feeds div {

        display:none;

    }

    .dzn-widget-feeds div.active {

        display:block;

    }

    .dzn-widget-feeds ol {
        counter-reset: item;
        list-style-type: none;
        padding-left: 15px;
        width: 100%;
        padding-top: 300px;
        margin-left: 30px;
        font-family: Arial, sans-serif;
        position: relative;
    }

    .dzn-widget-feeds li {
        /*display: block;*/
        font-size: 40px;
        margin-left: -45px;
        padding-left: 15px;
        top: -4px;
        font-weight: bolder;
        display: inline-block;
        position: relative;
        z-index: 10;
        color: #d8d8d8;
        width: 95%;
    }

    .dzn-widget-feeds li:hover {
        background: #788DC2;
        position: relative;
        z-index: 10;
    }

    .dzn-widget-feeds li span {
        position: absolute;
        top: 50%;
        transform: translateY(-50%);
        z-index: 10;
    }

    .dzn-widget-feeds li:hover span {
        color: #fff;
    }

    .dzn-widget-feeds li:hover:before {
        color: #fff;
    }

    .dzn-widget-feeds li:hover:after {
        content: " ";
        width: 1000px;
        min-height: 52px;
        background: #788DC2;
        position: absolute;
        left: -500px;
        top: 0;
    }

    .dzn-widget-feeds li:before {
        list-style-type: none;
    }

    .dzn-widget-feeds ol li a {
        font-size: 12px;
        font-weight: lighter;
        padding-left: 35px;
        display: inline-block;
        position: relative;
        z-index: 10;
    }

    .dzn-widget-feeds ol li a:before {
        content: " ";
        display: block;
        border-bottom: 1px solid #d8d8d8;
        position: absolute;
        height: 1px;
        width: 260px;
        bottom: -9px;
        left: 0;
    }


</style>

<div class="dz-widget-wrap keyline">

<div class="dzn-widget dzn-widget-jobs">
    <div class="dzn-widget-tabs cf">
        <h2><a data-feed="//services.dezeen.com/jobs.recent.json" data-count="5" data-random="true">Popular jobs</a></h2>
        <h2><a data-feed="//services.dezeen.com/jobs.featured.json">Featured jobs</a></h2>
    </div>
    <div class="dzn-widget-image"></div>
    <div class="dzn-widget-feeds"></div>
</div>
</div>

<script type="text/javascript">

    if($('.dzn-widget').length > 0) {

        //INIT FEEDS
        $.each($('.dzn-widget-tabs'), initWidget);

        //EVENTS
        $('.dzn-widget .dzn-widget-tabs a').on('click', function (e){

            e.preventDefault();

            var parent_div  = $(this).closest('.dzn-widget');
            var tab_id      = $(this).closest('h2').data('tab');

            $('h2', parent_div).removeClass('active');
            $('h2[data-tab="' + tab_id + '"]', parent_div).addClass('active');

            $('.dzn-widget-feeds div', parent_div).removeClass('active');
            $('.dzn-widget-feeds div[data-tab="' + tab_id + '"]', parent_div).addClass('active');

        });

        $('.dzn-widget .dzn-widget-feeds').on('mouseenter', 'a', function (e) {

            e.preventDefault();
            var parent_div  = $(this).closest('.dzn-widget');
            $('img', parent_div).attr('src', $(this).parent('li').data('image')).attr('alt', $(this).text());

        });

        //GA TRACKING
        $('.dzn-widget .dzn-widget-feeds').on('click', 'a', function (e) {

            ga('send', 'event', 'list', 'widget', this.href);

        });

    }

    function initWidget(keyx, valuex) {

        var unique_widget_id = keyx; //Because there's a chance there's an identical widget elsewhere on the page

        $('h2', this).each(function(tab_id, valuey) {

            $(this).attr("data-tab", tab_id);

            if(tab_id == 0) {

                $(this).addClass('active');

            }

            var feed_a      = $('a', this);
            var feed_url    = feed_a.data('feed');
            var feed_count  = feed_a.data('count') == undefined ? 5 : feed_a.data('count');
            var feed_random = feed_a.data('random');

            $.getJSON( feed_url, function( data ) {

                var items           = [];
                var images          = [];
                var item_counter    = 1;
                var tracking        = '';

                if(feed_random == true) {

                    // From https://css-tricks.com/snippets/javascript/shuffle-array/
                    data.sort(function() { return 0.5 - Math.random() });

                }

                $.each( data, function( keyz, valz ) {

                    if(tab_id == 0 && item_counter == 1) {

                        valz.image
                        $( "<img>", {
                            "src": valz.image,
                            "alt" : valz.title,
                        }).appendTo( $('.dzn-widget-image', feed_a.closest('.dzn-widget')) );

                    }

                    if (tab_id == 0) {
                        tracking = '?utm_source=Dezeen%20Jobs%20widget&utm_medium=widget&utm_campaign=top%20jobs';
                    } else {
                        tracking = '?utm_source=Dezeen%20Jobs%20widget&utm_medium=widget&utm_campaign=featured%20jobs';
                    }                    

                    items.push("<li data-image='" + valz.image + "'><span>" + item_counter + "</span><a href='" + valz.permalink + tracking + "'>" + valz.title + "</a></li>");

                    item_counter++;

                    if(item_counter > feed_count) {

                         return false;

                    }

                });

                $( "<div/>", {
                    "class": (tab_id == 0 ? 'active' : ''),
                    "data-tab" : tab_id,
                    html: '<ol>' + items.join( "" ) + '</ol>'
                }).appendTo( $('.dzn-widget-feeds', feed_a.closest('.dzn-widget')) );

            });

        });

    }

</script>

<!-- END: WIDGET -->

    <!-- EDITORIAL SLOTS 3 [START]-->
	<article class="side-article desktop-only featured-rhs-item rhs_block_3 "
         id="block_3_item_1">
	<a href="https://www.dezeen.com/2021/01/27/studio-puisto-niliaitta-black-cabin-finland/">
		<h3>Studio Puisto balances black cabin on slender column in Finnish forest</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="A cabin by Studio Puisto clad in black-painted wood" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/01/niliaitta-cabin-studio-puisto-finland_dezeen_2364_sq.jpg 2364w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article><article class="side-article desktop-only featured-rhs-item rhs_block_3 "
         id="block_3_item_2">
	<a href="https://www.dezeen.com/2021/05/06/weekly-newsletter-typewise-app/">
		<h3>A honeycomb-shaped keyboard features in today's Dezeen Weekly newsletter</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/05/weekly-typewise-app-square-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/05/weekly-typewise-app-square-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/05/weekly-typewise-app-square-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/05/weekly-typewise-app-square-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/05/weekly-typewise-app-square-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/05/weekly-typewise-app-square-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/05/weekly-typewise-app-square.jpg 667w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article>    <!-- EDITORIAL SLOTS 3 [END]-->

    <!-- GOOGLE ADS START-->
	<!-- dezeen_mpu_3 For mobile ad units only -->
<!-- /1224966/dezeen_mpu_3 -->
<div id='div-gpt-ad-1506076602951-0' class="ad--300---mobile">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506076602951-0'); });
</script>
</div>
    <!-- GOOGLE ADS END-->

    <!-- EDITORIAL SLOTS 4 [START]-->
	<article class="side-article desktop-only featured-rhs-item rhs_block_4 "
         id="block_4_item_1">
	<a href="https://www.dezeen.com/awards">
		<h3>Dezeen Awards</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-300x300.jpg" class="attachment-medium size-medium" alt="Dezeen Awards 2021 open for entries" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/02/Dezeen-Awards-2021-open-for-entries-sq.jpg 1152w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article><article class="side-article desktop-only featured-rhs-item rhs_block_4 "
         id="block_4_item_2">
	<a href="https://www.dezeenjobs.com">
		<h3>Dezeen Jobs</h3>
		<figure><img width="300" height="300" src="https://static.dezeen.com/uploads/2017/07/RHS--300x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2017/07/RHS--300x300.jpg 300w, https://static.dezeen.com/uploads/2017/07/RHS--150x150.jpg 150w, https://static.dezeen.com/uploads/2017/07/RHS--411x411.jpg 411w, https://static.dezeen.com/uploads/2017/07/RHS--213x213.jpg 213w, https://static.dezeen.com/uploads/2017/07/RHS--191x191.jpg 191w, https://static.dezeen.com/uploads/2017/07/RHS-.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></figure>
	</a>
</article>    <!-- EDITORIAL SLOTS 4 [END]-->


    <!-- GOOGLE ADS START-->
	<!-- dezeen_sky_1 -->
<div id='div-gpt-ad-1346691541791-0' class="ad ad--300 desktop-only">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1346691541791-0'); });
</script>
</div>
    <!-- GOOGLE ADS END-->


</aside>


<script type="application/mustache" id="recommended-item-template">

    <a href="{{url}}">
        <h3>{{title}}</h3>
        <figure>
            {{{rhs_image_retina}}}
        </figure>
    </a>

</script>

<script type="application/mustache" id="recommended-item-bottom-template">

    <a href="{{url}}">
        <figure>
            {{{bottom_image_retina}}}
        </figure>
        <p>{{title}}</p>
    </a>

</script>

<script type="application/mustache" id="recommended-item-carousel-template">

    <a href="{{url}}">
        <figure>{{{carousel_image_retina}}}</figure>
        <div class="carousel-link-overlay"></div>
        <div class="carousel-article-title">
            <h4>
                <span>{{category}}</span>
            </h4>
            <br>
            <h3>
                <span>{{carousel_title}}</span>
            </h3>
        </div>
        <div class="carousel-true-title">
            <h4>
                <object><a href="{{category_url}}">{{category}}</a></object>
            </h4>
            <br>
            <h3>
                <object><a href="{{url}}">{{carousel_title}}</a>
                </object>
            </h3>
        </div>
    </a>

</script>

<script type="application/mustache" id="recommended-item-single-story-template">

    <article class="related-in-article">
        <a href="{{url}}">
            {{{rhs_image_retina}}}
            <div class="related-in-article-text"><h1>Related story</h1> <h2>{{title}}</h2>
            </div>
        </a>
    </article>

</script>


<!-- .right-column [END]-->


    <aside class="carousel-bottom">
		<!-- carousel [START]-->


		<!--suppress HtmlUnknownTarget -->
		<aside class="carousel-wrap">
			<a href="#/" class="carousel-arrow carousel-prev">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
					<polygon
							points="11.534 4.068 8.899 4.068 5.762 9.268 9.029 14.64 11.654 14.64 8.396 9.27 11.534 4.068"></polygon>
				</svg>
			</a>
			<a href="#/" class="carousel-arrow carousel-next">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
					<polygon
							points="7.055 4.068 10.312 9.438 7.175 14.64 9.809 14.64 12.947 9.44 9.68 4.068 7.055 4.068"></polygon>
				</svg>
			</a>

			<h2>
									<a href="https://www.dezeen.com/highlights/">Highlights</a>
							</h2>
						<ul class="carousel" data-lazycarousel="anticipated">

				
					<li class="carousel_block_1">
						<a href="https://www.dezeen.com/2021/06/11/lan-architecture-designs-pastel-coloured-housing-in-strasbourg/">
							<figure><img width="213" height="213" src="https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel no-lazyload" alt="Nolistra houses in Strasbourg" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/nolistra-by-lan-architects-strasbourg_dezeen_2364_col_sq1.jpg 2364w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Residential</span></h4>
								<br>
								<h3><span>Pastel-coloured housing</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/architecture/residential-architecture/">Residential</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/11/lan-architecture-designs-pastel-coloured-housing-in-strasbourg/">Pastel-coloured housing</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_1">
						<a href="https://www.dezeen.com/2021/06/10/cheese-bar-restaurant-adam-richards-architects/">
							<figure><img width="213" height="213" src="https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel no-lazyload" alt="The boat has a copper roof" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-1233x1232.jpg 1233w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-1704x1703.jpg 1704w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/the-cheese-barge-adam-richards-architects-london-architecture_dezeen_2364_sq_14.jpg 1774w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Restaurants/bars</span></h4>
								<br>
								<h3><span>Floating Cheese Barge</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/interiors/restaurants-and-bars/">Restaurants/bars</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/10/cheese-bar-restaurant-adam-richards-architects/">Floating Cheese Barge</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_1">
						<a href="https://www.dezeen.com/2021/06/10/all-together-now-co-living-co-working/">
							<figure><img width="213" height="213" src="https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel no-lazyload" alt="The facade of the Three-Generation House" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/all-together-now-co-living-co-working-book-feature_dezeen_1704_col_0.jpg 1704w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Books</span></h4>
								<br>
								<h3><span>Clever co-living projects</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/features/books/">Books</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/10/all-together-now-co-living-co-working/">Clever co-living projects</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_1">
						<a href="https://www.dezeen.com/2021/06/09/hyperloop-italy-zaha-hadid-architects/">
							<figure><img width="213" height="213" src="https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel no-lazyload" alt="The system is comprised of two tubes" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/zaha-hadid-architects-hyperloop-italia-infrastructure-news_dezeen_2364_sq.jpg 2364w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Infrastructure</span></h4>
								<br>
								<h3><span>Zaha Hadid Hyperloop</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/architecture/infrastructure/">Infrastructure</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/09/hyperloop-italy-zaha-hadid-architects/">Zaha Hadid Hyperloop</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_1">
						<a href="https://www.dezeen.com/2021/06/08/counterspace-sumayya-vally-serpentine-pavilion-carbon-negative/">
							<figure><img width="213" height="213" src="https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel no-lazyload" alt="Serpentine Pavilion" loading="lazy" data-pin-nopin="true" srcset="https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/serpentine-pavilion-by-counterspace-london_dezeen_2364_col_sq.jpg 1577w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Pavilions</span></h4>
								<br>
								<h3><span>Serpentine Pavilion</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/architecture/pavilions/">Pavilions</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/08/counterspace-sumayya-vally-serpentine-pavilion-carbon-negative/">Serpentine Pavilion</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_2">
						<a href="https://www.dezeen.com/2021/06/07/artifical-island-lynetteholm-copenhagen-harbour/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="Artificial island off the coast of Copenhagen" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-1233x1232.jpg 1233w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-1704x1703.jpg 1704w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/lynetteholm_copenhagen_artificial_island_dezeen_2364_col_0.jpg 2364w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>News</span></h4>
								<br>
								<h3><span>Copenhagen artificial island</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/news/">News</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/07/artifical-island-lynetteholm-copenhagen-harbour/">Copenhagen artificial island</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_2">
						<a href="https://www.dezeen.com/2021/06/07/ini-archibong-pavilion-african-diaspora/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="Pavilion of the African Diaspora by Ini Archibong" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/pavilion-african-diaspora-ini-archibong_dezeen_2364_sq_0.jpg 2364w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Interview</span></h4>
								<br>
								<h3><span>Pavilion of the African Diaspora</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/features/interviews/">Interview</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/07/ini-archibong-pavilion-african-diaspora/">Pavilion of the African Diaspora</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_2">
						<a href="https://www.dezeen.com/2021/06/07/sky-pool-london-battersea-transparent-pool/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="Sky Pool" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/sky-pool-embassy-gardens-ecoworld-ballymore-nine-elms-london-battersea_dezeen_2364_sq_6.jpg 1576w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Architecture</span></h4>
								<br>
								<h3><span>Transparent Sky Pool</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/architecture/">Architecture</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/07/sky-pool-london-battersea-transparent-pool/">Transparent Sky Pool</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_2">
						<a href="https://www.dezeen.com/2021/06/07/weird-euros-designer-beer-mats-david-shrigley-pentagram/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="Weird Euros beermat by David Shrigley" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/weird-euros-beer-mats-middleboop_dezeen_2364_sq_0.jpg 2364w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Graphics</span></h4>
								<br>
								<h3><span>Weird Euros beer mats</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/design/graphics/">Graphics</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/07/weird-euros-designer-beer-mats-david-shrigley-pentagram/">Weird Euros beer mats</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_2">
						<a href="https://www.dezeen.com/2021/06/05/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="The home is located on a country road" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-1233x1234.jpg 1233w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-852x853.jpg 852w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy.jpg 1704w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Residential</span></h4>
								<br>
								<h3><span>Minimalist Tuscan farmhouse</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/architecture/residential-architecture/">Residential</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/05/presicci-pantanella-dettorre-architetti-casamanda-residence-architecture-italy/">Minimalist Tuscan farmhouse</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_3">
						<a href="https://www.dezeen.com/2021/06/05/peninsula-kitchens-dezeen-lookbook/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="Tsubo House in London, UK, by Fraher &amp; Findlay" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/peninsula-kitchen-home-interiors-inspiration-dezeen-lookbook_dezeen_1704_sq-a.jpg 1704w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Lookbooks</span></h4>
								<br>
								<h3><span>Space-saving peninsula kitchens</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/lookbooks/">Lookbooks</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/05/peninsula-kitchens-dezeen-lookbook/">Space-saving peninsula kitchens</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_3">
						<a href="https://www.dezeen.com/2021/06/03/barozzi-veiga-ravensbourne-university-design-district-london/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="Barozzi Veiga Design District London" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/06/institute-for-crativity-and-technology-by-barozzi-veiga-design-district-london_dezeen_2364_col_sq1.jpg 1576w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Education</span></h4>
								<br>
								<h3><span>Reflective university building</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/architecture/education/">Education</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/03/barozzi-veiga-ravensbourne-university-design-district-london/">Reflective university building</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_3">
						<a href="https://www.dezeen.com/2021/06/02/airtomo-wearable-air-purifier-kevin-chiam/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="Airtomo by Kevin Chiam" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/05/kevin-chiam-airtomo-purifyer-design-sq.jpg 2364w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Products</span></h4>
								<br>
								<h3><span>Wearable air purifier</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/design/products/">Products</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/02/airtomo-wearable-air-purifier-kevin-chiam/">Wearable air purifier</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_3">
						<a href="https://www.dezeen.com/2021/06/02/love-hulten-mdlr-37-synthesiser-wooden-design/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/05/love-hulten-mdlr37-modular-synthesiser-design_dezeen_2364_sq.jpg 2364w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Products</span></h4>
								<br>
								<h3><span>Foldable synthesiser</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/design/products/">Products</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/02/love-hulten-mdlr-37-synthesiser-wooden-design/">Foldable synthesiser</a></object></h3>
															</div>
						</a>


					</li>

					
					<li class="carousel_block_3">
						<a href="https://www.dezeen.com/2021/06/01/bamboo-majlis-venice-architecture-biennale/">
							<figure><img width="213" height="213" data-lazy="https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-213x213.jpg" class="attachment-homepage_carousel size-homepage_carousel" alt="The Majlis at Venice Architecture Biennale" loading="lazy" data-pin-nopin="true" data-lazyset="https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-213x213.jpg 213w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-300x300.jpg 300w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-1024x1024.jpg 1024w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-150x150.jpg 150w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-1536x1536.jpg 1536w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-2048x2048.jpg 2048w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-411x411.jpg 411w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-822x822.jpg 822w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-1233x1233.jpg 1233w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-852x852.jpg 852w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-1704x1704.jpg 1704w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0-191x191.jpg 191w, https://static.dezeen.com/uploads/2021/05/majlis-venice-architecture-biennale_dezeen_2364_sq_0.jpg 2364w" sizes="(max-width: 213px) 100vw, 213px" /></figure>
							<div class="carousel-link-overlay"></div>

							
							<div class="carousel-article-title">
								<h4><span>Venice Architecture Biennale</span></h4>
								<br>
								<h3><span>Majlis Venice installation</span></h3>
							</div>
							<div class="carousel-true-title">
																<h4><object><a href="https://www.dezeen.com/tag/venice-architecture-biennale/">Venice Architecture Biennale</a></object></h4>
								<br>
								<h3><object><a href="https://www.dezeen.com/2021/06/01/bamboo-majlis-venice-architecture-biennale/">Majlis Venice installation</a></object></h3>
															</div>
						</a>


					</li>

					
			</ul>
		</aside>


	
	<!-- carousel [END]-->

    </aside>

</div>


<!-- .container [END]-->

<aside class="share-article">

    
<div class="social-buttons">
    <h2 id="social-buttons-title">Share: </h2>
	
		
                <a                         class="open-new-window facebook_share-button"                         data-network="Facebook" href="https://www.facebook.com/dialog/share?app_id=117503941628646&href=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/"
                        class="facebook_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.274 7.034h-1.443c-0.171 0-0.361 0.225-0.361 0.524v1.042h1.805l-0.273 1.486h-1.532v4.461h-1.703v-4.461h-1.545v-1.486h1.545v-0.874c0-1.254 0.87-2.273 2.064-2.273h1.443v1.581z"></path></svg>                </a>
				
		
                <a                         class="open-new-window twitter_share-button"                         data-network="Twitter" href="https://twitter.com/intent/tweet?via=dezeen&amp;url=https%3A%2F%2Fwww.dezeen.com%2F2021%2F06%2F11%2F12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show%2F&amp;text=12%20architecture%20and%20design%20projects%20from%20the%20Savannah%20College%20of%20Art%20and%20Design%20students"
                        class="twitter_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM13.905 8.264c0.004 0.082 0.005 0.164 0.005 0.244 0 2.5-1.901 5.381-5.379 5.381-1.068 0-2.062-0.312-2.898-0.85 0.147 0.018 0.298 0.025 0.451 0.025 0.886 0 1.701-0.301 2.348-0.809-0.827-0.016-1.525-0.562-1.766-1.312 0.115 0.021 0.233 0.033 0.355 0.033 0.172 0 0.34-0.023 0.498-0.066-0.865-0.174-1.517-0.938-1.517-1.854v-0.023c0.255 0.141 0.547 0.227 0.857 0.237-0.508-0.34-0.841-0.918-0.841-1.575 0-0.346 0.093-0.672 0.256-0.951 0.933 1.144 2.325 1.896 3.897 1.977-0.033-0.139-0.049-0.283-0.049-0.432 0-1.043 0.846-1.891 1.891-1.891 0.543 0 1.035 0.23 1.38 0.598 0.431-0.086 0.835-0.242 1.2-0.459-0.141 0.441-0.44 0.812-0.831 1.047 0.383-0.047 0.747-0.148 1.086-0.299-0.253 0.379-0.574 0.713-0.943 0.979z"></path></svg>                </a>
				
		
                <a                         class=" pinterest_share-button" data-pin-do="buttonBookmark" data-pin-custom="true"                        data-network="Pinterest" href="//www.pinterest.com/pin/create/button/"
                        class="pinterest_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM10.657 12.275c-0.616-0.047-0.874-0.352-1.356-0.644-0.265 1.391-0.589 2.725-1.549 3.422-0.297-2.104 0.434-3.682 0.774-5.359-0.579-0.975 0.069-2.936 1.291-2.454 1.503 0.596-1.302 3.625 0.581 4.004 1.966 0.394 2.769-3.412 1.55-4.648-1.762-1.787-5.127-0.041-4.713 2.517 0.1 0.625 0.747 0.815 0.258 1.678-1.127-0.25-1.464-1.139-1.42-2.324 0.069-1.94 1.743-3.299 3.421-3.486 2.123-0.236 4.115 0.779 4.391 2.777 0.309 2.254-0.959 4.693-3.228 4.517z"></path></svg>                </a>
				
		
		
                <a                         class="open-new-window reddit_share-button"                         data-network="Reddit" href="http://reddit.com/submit?url=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&amp;title=12+architecture+and+design+projects+from+the+Savannah+College+of+Art+and+Design+students"
                        class="reddit_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M5 12.5c0-0.69 0.56-1.25 1.25-1.25s1.25 0.56 1.25 1.25c0 0.69-0.56 1.25-1.25 1.25s-1.25-0.56-1.25-1.25zM12.5 12.5c0-0.69 0.56-1.25 1.25-1.25s1.25 0.56 1.25 1.25c0 0.69-0.56 1.25-1.25 1.25s-1.25-0.56-1.25-1.25zM12.561 15.171c0.322-0.254 0.789-0.198 1.042 0.124s0.198 0.789-0.124 1.042c-0.896 0.706-2.262 1.163-3.479 1.163s-2.583-0.456-3.479-1.163c-0.322-0.254-0.377-0.72-0.124-1.042s0.72-0.377 1.042-0.124c0.516 0.407 1.538 0.844 2.561 0.844s2.045-0.438 2.561-0.844zM20 10c0-1.381-1.119-2.5-2.5-2.5-0.94 0-1.758 0.519-2.185 1.286-1.285-0.703-2.851-1.157-4.556-1.262l1.492-3.35 2.855 0.824c0.257 0.729 0.952 1.252 1.769 1.252 1.036 0 1.875-0.839 1.875-1.875s-0.839-1.875-1.875-1.875c-0.714 0-1.335 0.399-1.651 0.987l-3.182-0.918c-0.356-0.103-0.733 0.073-0.884 0.411l-2.027 4.551c-1.663 0.117-3.189 0.567-4.446 1.255-0.427-0.767-1.245-1.285-2.185-1.285-1.381 0-2.5 1.119-2.5 2.5 0 1.022 0.613 1.899 1.492 2.287-0.158 0.469-0.242 0.959-0.242 1.463 0 3.452 3.917 6.25 8.75 6.25s8.75-2.798 8.75-6.25c0-0.504-0.084-0.993-0.242-1.463 0.878-0.388 1.492-1.266 1.492-2.287zM16.875 3.672c0.388 0 0.703 0.315 0.703 0.703s-0.315 0.703-0.703 0.703-0.703-0.315-0.703-0.703 0.315-0.703 0.703-0.703zM1.25 10c0-0.689 0.561-1.25 1.25-1.25 0.498 0 0.929 0.293 1.13 0.716-0.653 0.495-1.195 1.067-1.595 1.694-0.459-0.185-0.785-0.635-0.785-1.16zM10 18.516c-4.013 0-7.266-2.134-7.266-4.766s3.253-4.766 7.266-4.766c4.013 0 7.266 2.134 7.266 4.766s-3.253 4.766-7.266 4.766zM17.965 11.16c-0.4-0.627-0.942-1.199-1.595-1.694 0.201-0.423 0.632-0.716 1.13-0.716 0.689 0 1.25 0.561 1.25 1.25 0 0.525-0.325 0.975-0.785 1.16z"></path></svg>                </a>
				
		
		
		
                <a                         class="open-new-window linkedin_share-button"                         data-network="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&title=12%20architecture%20and%20design%20projects%20from%20the%20Savannah%20College%20of%20Art%20and%20Design%20students"
                        class="linkedin_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM7.65 13.979h-1.944v-6.256h1.944v6.256zM6.666 6.955c-0.614 0-1.011-0.435-1.011-0.973 0-0.549 0.409-0.971 1.036-0.971s1.011 0.422 1.023 0.971c0 0.538-0.396 0.973-1.048 0.973zM14.75 13.979h-1.944v-3.467c0-0.807-0.282-1.355-0.985-1.355-0.537 0-0.856 0.371-0.997 0.728-0.052 0.127-0.065 0.307-0.065 0.486v3.607h-1.945v-4.26c0-0.781-0.025-1.434-0.051-1.996h1.689l0.089 0.869h0.039c0.256-0.408 0.883-1.010 1.932-1.010 1.279 0 2.238 0.857 2.238 2.699v3.699z"></path></svg>                </a>
				
		
		
                <a                         class="open-new-window tumblr_share-button"                         data-network="Tumblr" href="http://tumblr.com/widgets/share/photo?canonicalUrl=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/&amp;title=12+architecture+and+design+projects+from+the+Savannah+College+of+Art+and+Design+students"
                        class="tumblr_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path d="M10 0.4c-5.302 0-9.6 4.298-9.6 9.6s4.298 9.6 9.6 9.6 9.6-4.298 9.6-9.6-4.298-9.6-9.6-9.6zM12.577 14.141c-0.393 0.188-0.748 0.318-1.066 0.395-0.318 0.074-0.662 0.113-1.031 0.113-0.42 0-0.791-0.055-1.114-0.162s-0.598-0.26-0.826-0.459c-0.228-0.197-0.386-0.41-0.474-0.633-0.088-0.225-0.132-0.549-0.132-0.973v-3.262h-1.016v-1.314c0.359-0.119 0.67-0.289 0.927-0.512 0.257-0.221 0.464-0.486 0.619-0.797s0.263-0.707 0.322-1.185h1.307v2.35h2.18v1.458h-2.18v2.385c0 0.539 0.028 0.885 0.085 1.037 0.056 0.154 0.161 0.275 0.315 0.367 0.204 0.123 0.437 0.185 0.697 0.185 0.466 0 0.928-0.154 1.388-0.461v1.468z"></path></svg>                </a>
				
		
                <a                         class=" whatsapp_share-button"                         data-network="WhatsApp" href="whatsapp://send?text=https://www.dezeen.com/2021/06/11/12-architecture-design-projects-students-savannah-college-of-art-and-design-school-show/"
                        class="whatsapp_share">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20"><path class="a" d="M15.55624,14.51021a1.85259,1.85259,0,0,1-1.21571.85632,2.47184,2.47184,0,0,1-1.13415-.07119,10.412,10.412,0,0,1-1.02668-.37944,8.02882,8.02882,0,0,1-3.07624-2.71927,3.5026,3.5026,0,0,1-.735-1.86261,2.02148,2.02148,0,0,1,.63-1.50253.66262.66262,0,0,1,.48034-.22531c.11991,0,.24017.00138.34522.00657.11058.00553.25883-.04216.405.30894.15.36077.5104,1.24715.55533,1.33735a.33158.33158,0,0,1,.01486.3155,1.2181,1.2181,0,0,1-.18.3003c-.08985.10505-.189.23464-.26989.3155-.09019.08985-.18419.1873-.07913.36734a5.42848,5.42848,0,0,0,1.0018,1.2475,4.92,4.92,0,0,0,1.44827.894c.18.09019.28509.075.39015-.04527.10505-.11991.44993-.52561.57019-.706.11991-.18.24017-.15032.405-.09019.16518.06013,1.05053.49589,1.23057.58608s.3003.13512.34522.21011A1.507,1.507,0,0,1,15.55624,14.51021Z"/><path class="a" d="M12.03041,4.72787A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Zm0-13.20208A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Zm0-13.20208A7.21116,7.21116,0,0,0,5.7853,15.53758L4.76277,19.27213,8.58337,18.27a7.202,7.202,0,0,0,3.44393.87705h.00311a7.20959,7.20959,0,0,0,0-14.41917Zm0,13.20208H12.028A5.98324,5.98324,0,0,1,8.979,17.09505l-.21874-.12993-2.26693.59472.60509-2.21025-.14237-.22669a5.99,5.99,0,1,1,5.07432,2.80705Z"/></svg>                </a>
				
		
    <span class="search-toggle">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="28"
                 height="28" viewBox="0 0 20 20">
              <path
                      d="M17.545 15.467l-3.779-3.779c0.57-0.935 0.898-2.035 0.898-3.21 0-3.417-2.961-6.377-6.378-6.377s-6.186 2.769-6.186 6.186c0 3.416 2.961 6.377 6.377 6.377 1.137 0 2.2-0.309 3.115-0.844l3.799 3.801c0.372 0.371 0.975 0.371 1.346 0l0.943-0.943c0.371-0.371 0.236-0.84-0.135-1.211zM4.004 8.287c0-2.366 1.917-4.283 4.282-4.283s4.474 2.107 4.474 4.474c0 2.365-1.918 4.283-4.283 4.283s-4.473-2.109-4.473-4.474z"></path>
            </svg></span><span class="menu-toggle menu-toggle-b">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="40"
                 height="40" viewBox="0 0 20 20">
              <path
                      d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
            </svg>
	</span>

    <span class="menu-toggle menu-toggle-b">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="40"
         height="40" viewBox="0 0 20 20">
      <path
              d="M16.4 9h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM16.4 13h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1zM3.6 7h12.8c0.552 0 0.6-0.447 0.6-1s-0.048-1-0.6-1h-12.8c-0.552 0-0.6 0.447-0.6 1s0.048 1 0.6 1z"></path>
    </svg>
	</span>
</div>

</aside>

</div>
<!-- .page-wrap [END] -->
<!-- .main-footer [START]-->
<footer class="main-footer container desktop-only dzheader" data-wpoffset="80%">

    <nav class="footer-nav">

		<ul id="menu-footer-menu-1" class="menu"><li id="menu-item-987245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987245"><a href="https://www.dezeen.com/submit-a-story/">Submit a story</a></li>
<li id="menu-item-1446191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1446191"><a href="/advertise">Advertise</a></li>
<li id="menu-item-1219143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1219143"><a href="https://www.dezeen.com/privacy-notice/">Privacy notice</a></li>
<li id="menu-item-987247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-987247"><a href="https://www.dezeen.com/contact/">Contact</a></li>
</ul><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-1586558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1586558"><a href="https://www.dezeen.com/talks/">Talks</a></li>
<li id="menu-item-987248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987248"><a href="https://www.dezeen.com/videos/">Videos</a></li>
<li id="menu-item-987249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-987249"><a href="https://www.dezeen.com/opinion/">Opinion</a></li>
<li id="menu-item-1520332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1520332"><a href="https://www.dezeen.com/comments/">Comments</a></li>
<li id="menu-item-1226165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226165"><a href="https://www.dezeen.com/newsletters/">Subscribe</a></li>
</ul><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-987251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987251"><a href="https://www.dezeen.com/architecture/">Architecture</a></li>
<li id="menu-item-987253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987253"><a href="https://www.dezeen.com/interiors/">Interiors</a></li>
<li id="menu-item-987252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-987252"><a href="https://www.dezeen.com/design/">Design</a></li>
<li id="menu-item-1520328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1520328"><a href="https://www.dezeen.com/tag/coronavirus/">Coronavirus</a></li>
</ul><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-817219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-817219 current-menu-item"><a href="/">Magazine</a></li>
<li id="menu-item-1189329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1189329"><a href="http://www.dezeen.com/awards">Awards</a></li>
<li id="menu-item-817220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-817220"><a href="http://dezeenjobs.com/">Jobs</a></li>
<li id="menu-item-1410125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1410125"><a href="/eventsguide">Events Guide</a></li>
<li id="menu-item-1580501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580501"><a href="https://www.dezeen.com/showroom/">Showroom</a></li>
</ul>

    </nav>
    <div id="algolia-search-box-footer" class="header-search-form"></div>
    <style>
        #algolia-search-box input {
            border-bottom: none;
        }
    </style>


</footer>
<!-- .main-footer [END]-->



<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="dezeen.com" src="//cdn.parsely.com/keys/dezeen.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_remove"></div>
			<div class="geotloc_overlay_content">
			<h3>Please share your location to continue</h3>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_remove"></div>
			<div class="geotloc_overlay_content">
			<h3>Please share your location to continue</h3>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_remove"></div>
			<div class="geotloc_overlay_content">
			<h3>Please share your location to continue</h3>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_remove"></div>
			<div class="geotloc_overlay_content">
			<h3>Please share your location to continue</h3>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><script type='text/javascript' id='geot-js-js-extra'>
/* <![CDATA[ */
var geot = {"ajax_url":"https:\/\/www.dezeen.com\/wp-admin\/admin-ajax.php","ajax":"","pid":"1658481","is_archive":"","is_search":"","is_singular":"1","is_front_page":"","is_category":"","is_page":"","is_single":"1","is_builder":"","has_geo_posts":"1","dropdown_search":"","dropdown_redirect":"","elementor_popup":"1","hide_class":"","hide_override_class":"","remove_class":"","remove_override_class":"","geoloc_enable":"by_ip","geoloc_force":"","geoloc_fail":"Geolocation is not supported by this browser","geoloc_img_opera":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/geolocation_opera.gif\" alt=\"Geolocation Opera\" \/>","geoloc_img_safari":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/geolocation_safari.gif\" alt=\"Geolocation Safari\" \/>","geoloc_img_chrome":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/geolocation_chrome.gif\" alt=\"Geolocation Chrome\" \/>","geoloc_img_firefox":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/geolocation_firefox.gif\" alt=\"Geolocation Firefox\" \/>","geoloc_img_edge":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/geolocation_edge.gif\" alt=\"Geolocation Edge\" \/>","geoloc_consent_opera":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/give_consent_opera.gif\" alt=\"Consent Opera\" \/>","geoloc_consent_safari":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/give_consent_chrome.gif\" alt=\"Consent Safari\" \/>","geoloc_consent_chrome":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/give_consent_chrome.gif\" alt=\"Consent Chrome\" \/>","geoloc_consent_firefox":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/give_consent_firefox.gif\" alt=\"Consent Firefox\" \/>","geoloc_consent_edge":"<img src=\"https:\/\/www.dezeen.com\/wp-content\/plugins\/geotargetingwp\/public\/images\/give_consent_edge.gif\" alt=\"Consent Edge\" \/>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dezeen.com/wp-content/plugins/geotargetingwp/public/js/geotarget-public.js?ver=3.3.3.1' id='geot-js-js'></script>
<script type='text/javascript' src='https://www.dezeen.com/wp-content/plugins/geotargetingwp/public/js/min/selectize.min.js?ver=3.3.3.1' id='geot-slick-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-vars-ponyfill@1?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' id='css-vars-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/min/jquery.tipsy.min.js' id='tooltip-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/slick.min.js' id='slick-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/mousewheel.min.js' id='mousewheel-js'></script>
<script type='text/javascript' async src='https://static.dezeen.com/d/assets/js/dezeen-standard-ct-font.js' id='dezeen_standard_font-js'></script>
<script type='text/javascript' async src='https://static.dezeen.com/d/assets/js/jquery.touchSwipe.min.js' id='swipe-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/jquery.waypoints.min.js' id='jquery_waypoints-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/min/single-page-scripts-min.js?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' id='singlepage_scripts-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/min/newsletter-min.js?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' id='newsletter-js'></script>
<script type='text/javascript' src='//dezeenhq.disqus.com/count.js' id='disqus-count-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/min/scripts-min.js?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' id='standard_scripts-js'></script>
<script type='text/javascript' async src='https://static.dezeen.com/d/assets/js/min/liftigniter-workhorse-min.js?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' id='liftigniter-workhorse-js'></script>
<script type='text/javascript' defer src='https://static.dezeen.com/d/assets/js/lightbox.js' id='lightbox-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/vue/2.5.13/vue.min.js' id='vuejs-js'></script>
<script type='text/javascript' src='https://static.dezeen.com/d/assets/js/min/competitions-min.js?ver=6ebbecc6253a6a71ae8e4af1f5e85008fa0e5b8d' id='vuejs_competitions-js'></script>
<script type='text/javascript' async src='https://unpkg.com/axios/dist/axios.js' id='axios-js'></script>
<script type='text/javascript' src='https://www.dezeen.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<script type="text/javascript">

    // Set the ago text on articles if withing 24 hrs of publish time

    jQuery.get('/yesterday.txt', function (data) {

        jQuery('.main-story-list time').each(function () {

            data_split = data.split(',');

            if ($(this).data('published') > data_split[0]) {

                $(this).html(timeSince($(this).data('published'), data_split[1]) + ' ago');

            }

        });

        jQuery('.single time').each(function () { // for article pages where time is in an a tag

            data_split = data.split(',');

            if ($(this).data('published') > data_split[0]) {

                $(this).find('a').html(timeSince($(this).data('published'), data_split[1]) + ' ago');

            }

        });

    });

    //AW: Nicked from here http://stackoverflow.com/a/3177838
    function timeSince(date, now) {

        let seconds = Math.floor((now - date));

        let environment = "";
        let justNow = Math.round(Date.now()/1000);
        //console.log('calculated Now '+now);
        //console.log('just Now '+justNow);

        if(environment === 'dev') {
            //yesterday.txt is not being updated continuously on Dev server
            if(justNow > now ) {
                seconds = Math.floor((justNow - date));
            }
        }

        if(seconds < 0) { //yesterday.txt is not updated 
            seconds = Math.floor((justNow - date));
            if(seconds < 0) {
                return  "10 seconds";
            }
        }

        interval = Math.floor(seconds / 3600);

        if (interval > 1) {
            return interval + " hours";
        }

        if (interval == 1) {
            return interval + " hour";
        }


        interval = Math.floor(seconds / 60);
        if (interval > 1) {
            return interval + " minutes";
        }
        if (interval == 1) {
            return interval + " minute";
        }
        return Math.floor(seconds) + " seconds";
    }
</script>





<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=2069971670"></script>
</body> </html>
